SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Notebook > A3Ac  
  Forum  
  Topic : [Problem]nee drivers for A3A New Topic
kultrax
Member
Posts : 2
Level :
Tech Points : 0
From: Romania
Posted:3/9/2008 12:15:00 AM # 1
i have problems with my  A3A notebook . i install all drivers but in device manager its  not recognize "Base System Device" .. Inide driver for this

sory my bad english

  Reply Reply Quote & Reply Quote & Reply
putsy
VIP Member
Posts : 452
Level :
Tech Points : 20
From: Portugal
Posted:3/9/2008 3:00:00 AM # 2
You have all drivers here
ftp://dlsvr02.asus.com/pub/ASUS/nb/A3Ac/
And you can use the order drivers in this post exept SATA because your hard driver is IDE
http://vip.asus.com/forum/view.aspx?id=20071105092213942&board_id=3&model=F3Sc&page=1&SLanguage=en-us
Must change the chipset drivers and grafic driver (VGA) that as I can see in asus site is intell 900 but you have everithing in first link.
For identify your chipset you can use this tool
http://downloadcenter.intel.com/download.aspx?url=/13799/eng/ChipUtil.exe&DwnldId=13799&ProductID=861&lang=eng
it gona redirect you to the download page.
For "Base System Device"  you need ATK100 driver that is in booth links I give you.
Hope it helps.
Good luck..................

  Reply Reply Quote & Reply Quote & Reply
Problems don't exist ... ... just challenges........
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: MCZ New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.