SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Notebook > G1S  
  Forum  
  Topic : [Problem]NO SOUND THROUGH MY HDMI New Topic
oliver
VIP Member
Posts : 1
Level :
Tech Points : 0
From: United States
Posted:2/17/2008 7:34:00 AM # 1
Can anyone tell me how to get sound through my HDMI cable when it is hooked up to my tv, i have an HP 42'' plasma tv, i get video to the tv but no sound. my computer is an G1S laptop.

  Reply Reply Quote & Reply Quote & Reply
Johnny
VIP Member
Posts : 3
Level :
Tech Points : 0
From: United States
Posted:2/17/2008 11:34:00 AM # 2
Go into Control Panel, Sound Options, and set Realtek Digital Output as the default sound device. Vice versa with "Speakers" when you want to use the notebook speakers again.

Cheers

  Reply Reply Quote & Reply Quote & Reply
Glenn
Member
Posts : 5
Level :
Tech Points : 0
From: United States
Posted:2/29/2008 11:34:00 PM # 3

Quote:
Author: Johnny Posted: 2/17/2008 11:34:00 AM

Go into Control Panel, Sound Options, and set Realtek Digital Output as the default sound device. Vice versa with "Speakers" when you want to use the notebook speakers again.

Cheers


I can successfully use stereo via HDMI but haven't found a way to send Dolby Digital (such as when watching a DVD) through HDMI. Is this possible?

  Reply Reply Quote & Reply Quote & Reply
jan
VIP Member
Posts : 5
Level :
Tech Points : 0
From: Netherlands
Posted:3/3/2008 4:00:00 AM # 4

I'am also having the problem of getting no sound through HDMI.
I have tried to switch to Realtek Digital Output, but there is still no audio, only video.

  Reply Reply Quote & Reply Quote & Reply
Knyazev
VIP Member
Posts : 11
Level :
Tech Points : 0
From: Russia
Posted:3/3/2008 6:51:00 PM # 5
I have the same problem with my Asus F7Sr and LCD Phillips 32PFL7762D.
I tried a lot of combinations to have a sound via HDMI, and I consider that this is an LCD problem.
When I connected notebook to Samsung LCD, sound works perfectly.
Very pity.

  Reply Reply Quote & Reply Quote & Reply
Nish Vamadevan
Moderator
Posts : 197
Level :
Tech Points : 5
From: United Kingdom
Posted:3/3/2008 8:53:00 PM # 6
Have you tried the following?

Control Panel --> Sounds and Audio Devices --> "Audio" Tab ---> Change audio playback to "Realtek HDMI Output"

If not, try a "Digital Output" option

Just set "Digital" as your Default in the sound setting, and It should work.

  Reply Reply Quote & Reply Quote & Reply
nish
jan
VIP Member
Posts : 5
Level :
Tech Points : 0
From: Netherlands
Posted:3/5/2008 4:51:00 AM # 7

The only way to get sound on my HDTV (Sharp LC-32x20E) is to use an extra audiocable, hooked up at the headphone jack.

I used the latest Asus audio driver V6.0.1.5449 and even a newer one (R1.87a) from the Realtek site. This didn't work.
I began to have second thoughts about my HDMI cable.
I tested the cable and found out that it worked fine.
Yesterday I tested the whole situation with another notebook. Outcome: sound and audio through HDMI?!

Any sugestions? 

  Reply Reply Quote & Reply Quote & Reply
Mick
VIP Member
Posts : 1
Level :
Tech Points : 0
From: Australia
Posted:5/26/2008 6:01:00 PM # 8
I have the same similar problem with Asus M50Sa that Realtek Sound HDMI no sound through HDMI Cable but sound do out through the normal Digital Output Device (HDMI) but with 2.0 Channel with no 2.1 or 5.1 Dolby Digital. Need to reboot the Laptop everytime change the Sound Device to different default which is very annoying. Try a lot of combination and luck.

Cannot output the sound to the AMP properly with HDMI and if possible need to force a Digital Sound setting on the AMP through HDMI. It seems Realtek HDMI useless at the moment as only Realtek can do 5.1 Dolby Digital and other options.

Anyone got any idea on why this happen and how to get it output through Realtek HDMI.

  Reply Reply Quote & Reply Quote & Reply
gtoph
VIP Member
Posts : 24
Level :
Tech Points : 0
From: United States
Posted:5/29/2008 2:39:00 AM # 9
First I would get the latest driver from:
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false
which as of this moment is 1.94.

Like has been said before, be sure the digital output is selected.  I've gotten sound though the HDMI cable, so I know the laptop supports it, you just need to find the right button to click in the driver settings.

  Reply Reply Quote & Reply Quote & Reply
jan
VIP Member
Posts : 5
Level :
Tech Points : 0
From: Netherlands
Posted:11/25/2008 5:57:00 AM # 10

Finally.
I have updated the Video driver, and now it works!!!?
(Nvidia Graphics Driver for Vista Version V7.15.11.7564)

  Reply Reply Quote & Reply Quote & Reply
1 2  Next  Last
:: Next Topic
Feedback for our Website ModeratorModerator: MCZ New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.