SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Notebook > G2S  
  Forum  
  Topic : [Problem]Enable/Disable Touchpad New Topic
sr_charles
VIP Member
Posts : 4
Level :
Tech Points : 0
From: Spain
Posted:2/7/2008 5:16:00 PM # 1
Hi all.

I have an ASUS G2S. I've been working with Vista, but recently I formated my computer and installed XP. Everything works fine except that  now  I can't disable the touchpad, and it's very annoying, since everytime I'm writing or playing, if I touch it by mistake, my mouse goes to any other location and I delete part of the text, or start writting in other part. Is there any way of disabling it? There's a button that makes this, but I'm afraid it only works with Vista.  Can I use it with XP?

Thank you.

  Reply Reply Quote & Reply Quote & Reply
Andrew
VIP Member
Posts : 23
Level :
Tech Points : 1
From: Canada
Posted:2/8/2008 12:43:00 AM # 2
I haven't found a way to use the convenient hot key funtion, as available in Vista, but you can easily disable the touchpad 'mouse'  via: control panel/mouse/device settings/disable. Just find the tab that has the synaptics logo. This is providing that you have installed their driver first. Even if you are using a generic compatible xp driver the disable option should be available.
This will also eliminate the somewhat annoying glowing red eye.

AB

  Reply Reply Quote & Reply Quote & Reply
Taylor
VIP Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:5/20/2009 8:20:00 AM # 3
In the XP version running on my Eee netbook, there is no such entry in the control panel as DEVICE SETTINGS. Further, there is nothing in the list that comes close to the touchpad and how to disable it when a USB mouse in plugged in.

tayjoh@oigp.net

  Reply Reply Quote & Reply Quote & Reply
Danno
Posts : 1
Level :
Tech Points : 1
From: Canada
Posted:8/21/2011 5:42:00 AM # 4
I'm not much of a techie but your simple explanation here was great .. my problem was that the mouse touchpad was NOT working for some strange reason ... wouldn't have known to go to control panel and simply turn it on .. problem solved easily

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: MCZ New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.