SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Notebook > W7S  
  Forum  
  Topic : [Problem]SD Card Driver Problem New Topic
S M
VIP Member
Posts : 31
Level :
Tech Points : 0
From: Canada
Posted:12/18/2007 12:27:00 AM # 1

Hi there,
Is anyone having any problems with the SD Card Driver on the W7S.  When I look in the Device Manager, sometimes the Ricoh SD/MMC Host Controller driver will just magically disappear and the SD Card will not read.  The next day, it will magically appear and then it starts working again.  I have the latest driver and the latest INF update from the ASUS website as well.  Once I even tried to forcefully install it using the "Legacy Driver" option in the Device Manager and I got a blue screen of death and my computer would not even boot in Safe Mode.  I then reverted back to the last known good configuration and now it starts working properly, even the SD card is reading.  However, there is no guarantee that the SD/MMC Host Controller option will magically disappear again tomorrow or something.
Do you guys know why this might be happening?

PS: This does not affect the Memory Stick and XD Card Host Controller drivers because they work perfectly fine.

  Reply Reply Quote & Reply Quote & Reply
Nish Vamadevan
Moderator
Posts : 197
Level :
Tech Points : 5
From: United Kingdom
Posted:12/18/2007 2:02:00 AM # 2
It shouldn't affect the memory stick... But I think you need to remove the current driver and install it back again...

Have you installed anything recently? It might be conflicting with the driver... (this is a possiblity)

  Reply Reply Quote & Reply Quote & Reply
nish
Nish Vamadevan
Moderator
Posts : 197
Level :
Tech Points : 5
From: United Kingdom
Posted:12/18/2007 2:05:00 AM # 3
It shouldn't affect the memory stick... But I think you need to remove the current driver and install it back again...

Have you installed anything recently? It might be conflicting with the driver... (this is a possiblity)

  Reply Reply Quote & Reply Quote & Reply
nish
S M
VIP Member
Posts : 31
Level :
Tech Points : 0
From: Canada
Posted:12/19/2007 2:21:00 AM # 4
Hi there,
I have been doing that.  I reinstall it everytime and it still doesn't work.
In my last post, after I did the last known good configuration, it started working.  Even after restarting the computer about 10 times it continued to work.  However, after turning off the computer for a very long time (when I go to sleep so I would check the next day), the SD/MMC Host Controller option dissapeared again from the Device Manager and now my SD Card is not reading again.
Do you think this is a problem with Vista or could it have something to do with my BIOS.
I am using the latest BIOS version by the way (302).
Also, I haven't installed anything recently either.

  Reply Reply Quote & Reply Quote & Reply
Aphrodite
VIP Member
Posts : 5
Level :
Tech Points : 1
From: China
Posted:1/16/2008 12:03:00 PM # 5
my w7s's have the same promblem

  Reply Reply Quote & Reply Quote & Reply
Bowen
VIP Member
Posts : 9
Level :
Tech Points : 2
From: United States
Posted:1/17/2008 12:57:00 PM # 6
Add me to the list with this problem. Eveything worked fine with the SD card reader up until about mid-December then I also "lost" it. A re-install of the driver got everything working until a few days ago and I had to re-install again.

  Reply Reply Quote & Reply Quote & Reply
Alcatre
VIP Member
Posts : 1
Level :
Tech Points : 0
From: France
Posted:1/25/2008 3:00:00 AM # 7
hi, it's the same for me. my sd card reader doesn't work and the re install of the driver doesn't change anything.

  Reply Reply Quote & Reply Quote & Reply
evebill8
VIP Member
Posts : 6
Level :
Tech Points : 0
From: United States
Posted:2/8/2008 1:31:00 AM # 8
I notice the same problem on my W7S too.  I did try all means to figure out what causes the SD drive disappearing.  I have a feeling this thing is not the hardware problem.  This has to be the software driver problem.  I believe this is happening after some Vista updates were done.  Please send this issue to ASUS tech support.

  Reply Reply Quote & Reply Quote & Reply
Clish
VIP Member
Posts : 5
Level :
Tech Points : 0
From: Canada
Posted:2/8/2008 12:47:00 PM # 9
i have the exact same problem....any asus service people see this?

  Reply Reply Quote & Reply Quote & Reply
evebill8
VIP Member
Posts : 6
Level :
Tech Points : 0
From: United States
Posted:2/8/2008 11:58:00 PM # 10
The only way to make them pay attention to this problem is to send them a tech Inquiry.  Otherwise, they won't escalate the problem to engineering.

  Reply Reply Quote & Reply Quote & Reply
1 2  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: MCZ New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.