SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P5B-V  
  Forum  
  Topic : [Problem]How to speed up the booting New Topic
Wong
Member
Posts : 1
Level :
Tech Points : 0
From: Hong Kong
Posted:10/20/2007 2:25:00 PM # 1
Hi,

I bought this on April. I found that when I switch on the computer, it will take about 20 sec. ( idealing or checking ) after RAM checked. I called to support and the reply is normal. Have anybody got this problem and do you know how to speed up.

Thanks

  Reply Reply Quote & Reply Quote & Reply
Kimma
Member
Posts : 5
Level :
Tech Points : 0
From: Sweden
Posted:10/23/2007 7:03:00 PM # 2
It seems to boot faster after a couple of times if you don't press Tab (for POST mssages) or Enter setup at startup. I agree that the BIOS startup time is really anoying.

Have you tried RAID 0 with P5B-V? I'm not able to install Windows XP at the RAID configured disk.

BR, Kim

  Reply Reply Quote & Reply Quote & Reply
dribibu
VIP Member
Posts : 1
Level :
Tech Points : 0
From: Namibia
Posted:10/26/2007 6:31:00 PM # 3

Quote:
Author: Wong Posted: 10/20/2007 2:25:00 PM

Hi,

I bought this on April. I found that when I switch on the computer, it will take about 20 sec. ( idealing or checking ) after RAM checked. I called to support and the reply is normal. Have anybody got this problem and do you know how to speed up.

Thanks


Hi, I had the same problem, I solved it to change this in the Bios:

In "hardware monitor" you can set the readings of  the Chassis Fans and Power Fan speed, to "ignored" that helped for me: booting time is now normal  :)   good luck.

Maybe asus can change this problem with a new bios update or something, would be nice...  . :)

  Reply Reply Quote & Reply Quote & Reply
Poxy Pig
VIP Member
Posts : 7
Level :
Tech Points : 0
From: United Kingdom
Posted:8/15/2008 6:36:00 AM # 4

Yes, I had this problem too. Sometimes the BIOS would lock up after the memory test, sometimes falsely report that the cpu fan was not working.
From this I deduced that the delay was while the various fan speeds were being checked. First I tried setting the cpu fan speed to 'ignored' in BIOS power, hardware monitor. This eliminated the error message and most lock-ups but only reduced the delay to about 8 seconds.
Later I tried setting all missing fans to 'ignored'. This has removed the delay completely! (cpu fan setting is back to normal).
I hope this helps for you, it's speeded up my POST by at least 20  seconds.

  Reply Reply Quote & Reply Quote & Reply
Guyjones
VIP Member
Posts : 4
Level :
Tech Points : 0
From: FRA
Posted:8/27/2008 4:28:00 PM # 5

Quote:
Author: dribibu Posted: 10/26/2007 6:31:00 PM


Quote:
Author: Wong Posted: 10/20/2007 2:25:00 PM

Hi,

I bought this on April. I found that when I switch on the computer, it will take about 20 sec. ( idealing or checking ) after RAM checked. I called to support and the reply is normal. Have anybody got this problem and do you know how to speed up.

Thanks


Hi, I had the same problem, I solved it to change this in the Bios:

In "hardware monitor" you can set the readings of  the Chassis Fans and Power Fan speed, to "ignored" that helped for me: booting time is now normal  :)   good luck.

Maybe asus can change this problem with a new bios update or something, would be nice...  . :)


Thx for this solution ! it's ok for me. :)

  Reply Reply Quote & Reply Quote & Reply
P7P55D-E PRO Core i5 760 (4x2.8G) Nvidia 460 GTX 4x2Go PC12800 SSD CRUCIAL
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.