SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Notebook > G2P  
  Forum  
  Topic : Disable Touchpad and Touchpad Scroll New Topic
Joe
VIP Member
Posts : 1
Level :
Tech Points : 0
From: United States
Posted:4/13/2007 1:07:00 PM # 1

Pressing the button to the left of the power button is supposed to Enable/Disable the touchpad. I can only get it to enable and it will not disable. Also, when I do want to use the touchpad, I cannot get it to scroll using the right side of the touchpad like a mousewheel. Any suggestions?

  Reply Reply Quote & Reply Quote & Reply
Uebernickel
VIP Member
Posts : 1
Level :
Tech Points : 0
From: Germany
Posted:3/25/2008 4:55:00 AM # 2
I have the same problem with the touchpad since some days... before I could disable it. So if someone has an idea how to solve this problem...

  Reply Reply Quote & Reply Quote & Reply
putsy
VIP Member
Posts : 452
Level :
Tech Points : 20
From: Portugal
Posted:3/25/2008 8:11:00 AM # 3
Try to reinstall all the ATK drivers and the TOUCHPAD driver provided in the DVD driver that come with your laptop or get it here
Atk 100 
http://dlsvr02.asus.com/pub/ASUS/nb/R1F/ATKDrv_Vista32bit_070126.zip
ATK_Hotkey UTILITY
http://dlsvr02.asus.com/pub/ASUS/nb/Z96J/ATK_Hotkey_vista_070213.zip
TOUCHPAD driver
http://dlsvr02.asus.com/pub/ASUS/nb/G2P/TouchPad_Vista32bit_070125.zip
Hope it helps
Good luck............................

  Reply Reply Quote & Reply Quote & Reply
Problems don't exist ... ... just challenges........
kalfaoglu
Member
Posts : 4
Level :
Tech Points : 0
From: Turkey
Posted:1/31/2009 2:20:00 AM # 4
Unfortunately ASUS is one of the companies lulled by Microsoft,
so they do not provide Linux drivers, therefore I cannot disable my
 touchpad.

  Reply Reply Quote & Reply Quote & Reply
Javed
VIP Member
Posts : 1
Level :
Tech Points : 0
From: Saudi Arabia
Posted:9/28/2009 9:46:00 AM # 5
lol samething happened to me..
then i got pissed and pressed the right side of the touchpad and viola! it worked..
just press it really hard.. coz naybe the 2 connective layers are too far away from eachother so no connection btwn them thus its numb..

  Reply Reply Quote & Reply Quote & Reply
Lim
Member
Posts : 6
Level :
Tech Points : 2
From: United States
Posted:4/28/2010 5:20:00 AM # 6
Strangely, hitting the side of the pad also worked for me.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: MCZ New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.