SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Barebone > Pundit  
  Forum  
  Topic : P4R8L drivers download New Topic
epirb406
VIP Member
Posts : 4
Level :
Tech Points : 0
From: United Kingdom
Posted:2/22/2007 4:55:00 AM # 1

Hi all,

1st time post here and hope I have done my home work well!

I have bought a pundit, -R I think, second hand, as a basket case.

I have replaced the HDD and the bios battery and have managed to get an installation of XP MCE 2005 up and running.

Now I need to complete installation of motherboard and other drivers. However, the motherboard is clearly marked as a P4R8L and I can't find drivers on this site or for that matter elsewhere!

What am I missing, do these boards have an alternative name or number? Is there some kind of manufacturer conflict? Whats going on?

I would like to download a set of drivers and utils the same as the unit came with.

Look forward to and help. Very many thanks in advance.

Brgds, Epirb.

  Reply Reply Quote & Reply Quote & Reply
Martijn
Member
Posts : 6
Level :
Tech Points : 0
From: Netherlands
Posted:2/22/2007 5:32:00 AM # 2
Is your barebone lokking like this? Did you already check the barebone pages on the asus website to see if your barebone looks like one of them?? Also check the sticker on the back of the device. On my barebone the model name is displayed there.

Is your machine perhaps looking like one of these?

  Reply Reply Quote & Reply Quote & Reply
epirb406
VIP Member
Posts : 4
Level :
Tech Points : 0
From: United Kingdom
Posted:2/22/2007 6:10:00 AM # 3
Hi, couldn't get your second link to open but...

The barcode on the back of the machine identifies it as a pundit r. The writing on the motherboard says P4R8L, that is what I want info on, this motherboard.

Cheers, Epirb.

  Reply Reply Quote & Reply Quote & Reply
Martijn
Member
Posts : 6
Level :
Tech Points : 0
From: Netherlands
Posted:2/22/2007 7:35:00 PM # 4
I understand that you want information on you motherboard but since you have a barebone system you must use the drivers and information for the barebone... it does not metter what it says on the motherboard. Fpr example i have an v2-m2v barebone, there is also a motherboard with almost the same name but i cannot use bios updates for that board.....

Strange that you can't open my second link, it works fine here... i'll post some directs links to images so that you can look what picture looks like your machine

P1-PH1
Pundit-AE3
Pundit-PE3
Pundit-PH3
Pundit-R

  Reply Reply Quote & Reply Quote & Reply
epirb406
VIP Member
Posts : 4
Level :
Tech Points : 0
From: United Kingdom
Posted:2/24/2007 5:42:00 AM # 5

Hi,

Thanks for your help, I am sure that the model is a Pundit -r.

I have had some success with the drivers but still have exclamation marks in device manager.

They are video, ethernet, and cardbus.

I have downloaded the video codecs, part 1 and 2, followed the instructions as regards to unzipping and putting in the same folder etc. When I run the exe I get boxes as a normal windows instalation but all the text is question marks, as in ?????? I have taken guesses as to what the boxes mean but I still have the question marks.

Any clues?

Brgds, Epirb.

  Reply Reply Quote & Reply Quote & Reply
Martijn
Member
Posts : 6
Level :
Tech Points : 0
From: Netherlands
Posted:2/24/2007 9:14:00 PM # 6
Ok so you choose you barebobe model from the list at the download center and installed then, that whas the point where you get question marks instead of text inside the message boxes??

What language is your Windows XP in and does it have service pack2?

  Reply Reply Quote & Reply Quote & Reply
epirb406
VIP Member
Posts : 4
Level :
Tech Points : 0
From: United Kingdom
Posted:2/25/2007 6:55:00 PM # 7

Hi Martijn,

 

Selected Barebone, Pundit, Pundit-R. Downloaded all the available drivers. Burnt to disk and put in to the pundit, that was booted to Windows XP Media Center 2002 service pack 2, english version.

Unzipped the two files, exe and rar into a folder as instructed and then ran the exe file. At that point the windows installer box appeared but all the text in the buttons etc just show question marks.

Guessing at which buttons would be the install and next butttons I worked my way through. In the installation box it appeared that files were unzipping and installing.

Once it had finished I restarted the computer I went into device manager. In the list there are three items with a yellow question mark, overlayed with an exclamation mark. ie, drivers not installed.

These items are Ethenet Controller, SM Bus Controller and Video Controller (VGA Compatible)

Well, there you are, chapter and verse! Best wishes, Epirb.

  Reply Reply Quote & Reply Quote & Reply
Rockwell
Member
Posts : 9
Level :
Tech Points : 0
From: United States
Posted:3/8/2007 9:03:00 AM # 8
I am having the same issues. Did you resolve yours? How? Thanks, Ron

  Reply Reply Quote & Reply Quote & Reply
Rockwell
Member
Posts : 9
Level :
Tech Points : 0
From: United States
Posted:5/21/2007 8:52:00 AM # 9
Would someone PLEASE Help me with this driver issue? Very frustrating.

  Reply Reply Quote & Reply Quote & Reply
gamefish
Member
Posts : 3
Level :
Tech Points : 0
From: South Africa
Posted:5/21/2007 7:08:00 PM # 10
I have the original CD for this motherboard and could burn you a copy if it would justify the cost of getting it to the USA - you can contact me if you are interested

  Reply Reply Quote & Reply Quote & Reply
1 2  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.