SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Graphic Card > ASUS TV FM 7134(PAL)  
  Forum  
  Topic : TV Tuner FM 134 PAL and Vista New Topic
Jensen
Member
Posts : 1
Level :
Tech Points : 0
From: Norway
Posted:1/18/2007 5:59:00 AM # 1

When I started installing Vista my Graphic adpater stopped function. I ordered a new Graphics adapter (GE 7600 GT) and then installed Vista Ultimate sucessfully.

My problem now is to make the TV card work with Media Center. I can see it in device amanger but when I start media center and choose TV setup it says "TUNER NOT FOUND".

Do anyone have a clue about why?

Hope for some tips from you guys.

Have a nice day.

Jan

  Reply Reply Quote & Reply Quote & Reply
Jay
Member
Posts : 1
Level :
Tech Points : 0
From: United Kingdom
Posted:2/27/2007 6:21:00 AM # 2

Quote:
Author: Jensen Posted: 1/18/2007 5:59:00 AM

My problem now is to make the TV card work with Media Center. I can see it in device amanger but when I start media center and choose TV setup it says "TUNER NOT FOUND".


I've got the same problem m8y.
Everything worked fine in XP, and I up-graded to Vista, and it stopped working.

So I checked in the device manager and  it say the driver for "ASUS TV7134 WDM TV Tuner (FM 1216ME)" is up to date.
It then updates the driver "ASUS TV7134 WDM Video Capture", once it's done that, the TV Tuner disappears and becomes an "un-known device"  I then rolled back the driver and it's back again.

I tried re-installing downloaded drivers but Vista wasn't having any of that, saying they (the drivers) were for XP.

None of my TV/video capture programmes will now capture video although they 'see' the card.  So now I feel a bit like my avatar!!

My best guess is we'll have to wait a bit to see if ASUS (or Microsoft) will bring out Vista drivers either that we'll have to up-grade our card.  (Which is a major pain and more expense)


  Reply Reply Quote & Reply Quote & Reply
A person, who is nice to you, but rude to the waiter, is not a nice person.
arjan
Member
Posts : 2
Level :
Tech Points : 0
From: Netherlands
Posted:3/1/2007 8:10:00 AM # 3
I recently installed Vista home basic. When i checked Windows Update there was an update for ASUSTeK TV 7134 BDA VideoCapture that was installed succesfully. Maybe that will help you. But on my PC the TV card works with intervideo home theater, however the screen doesn't show any colour anymore. Does anyone know a solution? In XP it worked fine.

  Reply Reply Quote & Reply Quote & Reply
arjan
Member
Posts : 2
Level :
Tech Points : 0
From: Netherlands
Posted:4/5/2007 7:53:00 AM # 4

Quote:
Author: Jensen Posted: 1/18/2007 5:59:00 AM

My problem now is to make the TV card work with Media Center. I can see it in device amanger but when I start media center and choose TV setup it says "TUNER NOT FOUND".

Do anyone have a clue about why? Hope for some tips from you guys.

Have a nice day.

Jan


I have the same problem. Asus support says it doesn't have Vista drivers for this card. Microsoft support doesn't have a good solution exept for reinstalling, what doesn't help.

I found an freeware TV program K!TV, that is not certified for Vista, but on my PC it works fine, and the TV image is in colour as it should be.
This is the link: http://www.kastortv.org/

The scanning of the TV channels takes a long time. Select the right country! In source under setup you should probably select WDM

Although this doesn't fix the Mediacenter, at least you could use the TV card again



  Reply Reply Quote & Reply Quote & Reply
quinto
Member
Posts : 1
Level :
Tech Points : 0
From: Spain
Posted:5/15/2007 3:26:00 PM # 5

I've got the same problem

 

 

ASUSTeK TV 7134 BDA VideoCapture

 

 

Problem with Windows Media Center / Windows Vista Premium

 

 

The card is compatible with... SO Vista, but he is not compatible with....Media Center Windows Vista

 

It does not find tuner

 

 

Messages of error at the beginning Windows Vista, Receiving service of Windows Average Center I let work and hill

 

En español spain:

 

Servicio receptor de Windows Media Center dejo de funcionar y se cerro

 

Up to 5 warnings by beginning

 

Beginning Media Center “Windows Vista”  nonreceiving installed TV

 

Note:

 

The card if he is compatible Nero Home

 

The single problem is of Media Center Windows Vista

 

Microsoft one has not announced on the problem

 

the users are many who have this problem with Media center of Windows Vista

 

 lack collaboration

 

Saludos desde españa

 

greetings from Spain

 

 

a solution please ASUS

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.