SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P5B Deluxe/WiFi-AP  
  Forum  
  Topic : Enable Wake on LAN (WOL)? (Or is ist not supported?) New Topic
martiko
Member
Posts : 8
Level :
Tech Points : 0
From: Germany
Posted:11/7/2006 1:33:00 AM # 1
Hi,
I tried to configure my P5B Deluxe/WiFi-AP for Wake on LAN, but did not finde the correct BIOS-Setting. I use BIOS Version 711 (and currently don't want to update to 804 due to the various posted Problems some Users have with the new version).

I just fine Options to Wake on external Modem, PCI, PCI/E and some others, and even tried many of them, although WOL is not explicitely mentioned. But none of these settings seems to work.

Does anybody have a hint or solution for me? Or can it be possible, that one of the best an latest ASUS-Motherboards does not support WOL?!?

Sincerely,
martiko

  Reply Reply Quote & Reply Quote & Reply
martiko
Member
Posts : 8
Level :
Tech Points : 0
From: Germany
Posted:11/9/2006 12:07:00 AM # 2
I am really disappointed. In the meantime, I have checked, that the WOL-Packet reaches my PC (WakeOnLanMonitor).
My Network-Card in WinXP is also configured for WOL, but although I have enabled all options for Wake on XXX (except RTC) in the BIOS, my PC does not start using WOL.

Why?!? Is there a chance, that this will be fixed (or added) in a future BIOS-Version, or is the Board not WOL-compatible at all?!?

  Reply Reply Quote & Reply Quote & Reply
GogNav
Member
Posts : 4
Level :
Tech Points : 0
From: Switzerland
Posted:11/9/2006 12:51:00 AM # 3
Hi Martiko

Me too, I'm so pissed off of Asus. I can't wake on lan and I have tried now with two motherboards: A8R-MVP and A8R-MVP Deluxe and it will not work. Strangely I aslo tried on a P5B and it works!

So I will have to buy another motherboard... a 3rd one. But this time, maybe not an Asus motherboard. It's super important that the WOL works...

  Reply Reply Quote & Reply Quote & Reply
Fireball
VIP Member
Posts : 18
Level :
Tech Points : 2
From: Canada
Posted:11/9/2006 10:20:00 AM # 4
I gave up using wake on lan for the mobo since I was not able to get it working. What I did in the mean time is to set the system up to go to standby mode. Then the wake on lan to wake up the system from standy by mode works. It is just a work around.

  Reply Reply Quote & Reply Quote & Reply
Asus P8P67 Deluxe B3, i5 2500k, G.Skill Sniper DIMM Kit 8GB PC3-12800 CL9-9-9-24(DDR3-1600), OCZ Vertex 2 SSD, Windows 7 Ultimate 64-bit, PowerColor HD5770
martiko
Member
Posts : 8
Level :
Tech Points : 0
From: Germany
Posted:11/9/2006 2:11:00 PM # 5
Good to see, that I am not the only one... It's absolutely not understandable (and acceptable), that Asus is not supporting such a Basic-Functionality in its High-End-Motherboards...
Before, I had a "standard" Gigabyte-MB and it worked like a charm.

I will try the standby work around, which is not really a solution, but better than nothing.

ASUS: WAKE UP, every cheap and no name MB supports WoL! Why does Asus not???

  Reply Reply Quote & Reply Quote & Reply
puzzleman
VIP Member
Posts : 11063
Level :
Tech Points : 79
From: China
Posted:11/9/2006 3:20:00 PM # 6

1, go into bios--power--apm configuration,

set Power on by PCI/PCI-E devices to Enabled.

2, enter windows, go into device manager, find the 2 lan controllers, enter each property--advanced property, set that " wake up from power down" to Enabled,

3, check the each lan's MAC address by "ipconfig   /all" command in windows DOS box.

4, use AMD Magic_PKT tool on another system and choose "power up one host",

fill the MAC address for your M2N-SLI deluxe system to power up it.

  Reply Reply Quote & Reply Quote & Reply
martiko
Member
Posts : 8
Level :
Tech Points : 0
From: Germany
Posted:11/9/2006 5:45:00 PM # 7
As described, I have done all you described.

I even checked, that the wake-up-packet reaches my PC. But when the PC is powered off, it does not wake up.

So unfortunately no news in your posting...

  Reply Reply Quote & Reply Quote & Reply
GogNav
Member
Posts : 4
Level :
Tech Points : 0
From: Switzerland
Posted:11/9/2006 7:20:00 PM # 8
How did you check that the magic packets reach your PC ?

  Reply Reply Quote & Reply Quote & Reply
martiko
Member
Posts : 8
Level :
Tech Points : 0
From: Germany
Posted:11/9/2006 7:50:00 PM # 9
I downloades and used a Tool calles "WakeOnLanMonitor" that listens to a configurable port and shows the received packets.
If you're interested, you can download it here

  Reply Reply Quote & Reply Quote & Reply
GogNav
Member
Posts : 4
Level :
Tech Points : 0
From: Switzerland
Posted:11/11/2006 6:23:00 AM # 10
Martiko, whenever I'll go to Germany, I'll buy you a drink!

I checked the properties of my network card in XP and activate a function and now it WORKS ! I don't believe it! You made my day!


  Reply Reply Quote & Reply Quote & Reply
1 2 3  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.