SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P5LD2 Deluxe  
  Forum  
  Topic : Is 51 degreesC P4 650 3.4MHz cpu idle temperature normal? New Topic
Jackpine
VIP Member
Posts : 43
Level :
Tech Points : 0
From: Canada
Posted:5/19/2006 1:50:00 AM # 1
I am putting my new pc together, and so far have assembled the following components on my work bench (out of the case):

Asus P5LD2 Deluxe motherboard
Intel P4 650 3.4MHz 800FSB cpu
OCZ DDR2 PC2-5400 667MHz memory (2x1024MB)
MSI NX7800GT video card
Enermax Liberty 500W psu
monitor
keyboard

The ambient temperature is 16C.  When I check the cpu temperature using the BIOS, it shows 51C.  The cpu is idling.  Is this a normal temperature for this particular cpu under these conditions, or is it too high?

My BIOS is 4 versions out of date from the current version posted on the Asus website.  Since I am in the process of putting this thing together, I have not yet updated the BIOS.

Will the updated BIOS make any difference in the idle temperature?

What about when I install Asus Probe to check temps: will that make a difference?

  Reply Reply Quote & Reply Quote & Reply
Kado
Member
Posts : 83
Level :
Tech Points : 15
From: Portugal
Posted:5/21/2006 3:09:00 AM # 2
I think that's a little hot for idle temp. my sistem idles at 33ºc.
Heres the specs:

Asus P5LD2 Deluxe
Intel Pentium D 930 3.0GHz
Corsair XMS2 DDR2 667MHz (2x512MB)
XFX GeForce 6800GS XXX
Enermax Liberty 500 watts
Creative SB Audigy 2 ZS
etc

  Reply Reply Quote & Reply Quote & Reply
Kado
KI2000
Member
Posts : 1
Level :
Tech Points : 0
From: Belgium (netherlands)
Posted:5/23/2006 7:27:00 PM # 3
I've got the same problem here with a P4 3.2 ghz.
Bios says it idles at 52° with the stock cooler. I used a Zalman 9500 now and it seems to be idling at around 32°. However, under full load it goes up to 60 °. Is this temprature reading wrong somewhere?

  Reply Reply Quote & Reply Quote & Reply
Kado
Member
Posts : 83
Level :
Tech Points : 15
From: Portugal
Posted:5/24/2006 8:46:00 PM # 4
forgot to tell that my cooler is an Arctic Cooling Freezer 7 Pro.

  Reply Reply Quote & Reply Quote & Reply
Kado
max[it]out
VIP Member
Posts : 477
Level :
Tech Points : 69
From: Canada
Posted:5/25/2006 4:56:00 PM # 5
strange i tried that cooler and my temp was at 52c i ended up putting back my evercool iceman

  Reply Reply Quote & Reply Quote & Reply
ASUS P6T Deluxe V2/Intel 920/Corsair H70 Cooler/Corsair Vengeance 24GB 6X4GB DDR3-1600 (1.5v)/XFX ATi Radeon HD5870 1g/ LG 24" Flatron W2442PA /Sandisk SDD 256gig (OS)Windows 8 pro/ 4x WD Green 1tb/LG Bluray-DVDRW/Corsair Silent Pro 1000w / CoolerMaster 692 Advance ASUS P6T/ Intel i7 950/ Corsair H70 Cooler/ G-Skill F3-12800CL9T-6GBNQ 6Gigs/ ASUS Ati Radeon HD5770 1gig DDR5//IBM SDD 160gig (OS)/ Seagate 4x 1Tb (in Thermaltake HOT Swap Tray)/ LG Bluray-DVDRW/ OCZ EliteXstream 1000w/ Windows 7 64bit Ultimate LG Bluray-DVDRW ASUS !OPlay R1 P 1.40N P5LD2 Deluxe:Intel 940D 3.2ghz/Kingston Value 4gigs/ASUS Ati EAHD3870 (tested X-fire and works)/Windows 7 Ulti 64bit / Thermaltake 700w (still Adding to my Systems)
Davies
Member
Posts : 10
Level :
Tech Points : 0
From: TAIWAN, R.O.C.
Posted:5/25/2006 9:43:00 PM # 6

Really depends on the fan settings etc.
Reading over posts it suggest that if CPU < 75 degs then the "power-back" will not occur.
My CPU will run at different temps depending on the fan settings under bios.

ASUS probe is a really annoying piece of SW which I do not use anymore and does NOT do much as far as I am aware but "beep" when you are above or below the thresholds.

I am running a P4D 3.2G and typical idle is 61 degs - keep in mind that this is in a humid environment and room temp may be approaching 30degs. 

Suggest you disable anything "intelligent" in the BIOS and run with the fan at full speed - should be say 2500-3000 rpm and temp should come down. 51 degs is not a crazy temp and under full load it should be interesting to see what happens.

What is the mobo temp ?

  Reply Reply Quote & Reply Quote & Reply
Kado
Member
Posts : 83
Level :
Tech Points : 15
From: Portugal
Posted:5/31/2006 7:42:00 PM # 7
your idle temps are my full load temps (both cores) and at 3.68ghz.and here in portugal is getting very hot, like summer time.

  Reply Reply Quote & Reply Quote & Reply
Kado
Davies
Member
Posts : 10
Level :
Tech Points : 0
From: TAIWAN, R.O.C.
Posted:5/31/2006 11:01:00 PM # 8
I have really played around with the Q-fan settings etc. and noticed that provided I do not run the Silent Profile then everything is ok
Under full loading my CPU fan really kicks in can increase from 1000rpm upto 3000rpm under stupid loading.
I really disliked the high temp initially and run the fans at full speed before and processor tempcame down ~45degs (idle)
Under the current settings when transcoding AVIs the load goes up to some 90% (both cores) and the CPU rises from say 61degs to 65 degs - cpu will jump to >2000rpm and NOS clock up to 3400 (cf 3200 idle)
What I have noticed is that the Vcore voltage comes down to 1.26 from its usual 1.32v.

Seems to mean the control system is working - think we all need to examine our fan settings.

  Reply Reply Quote & Reply Quote & Reply
ron-bill
Member
Posts : 3
Level :
Tech Points : 0
From: Canada
Posted:6/1/2006 12:51:00 AM # 9
I have a similar system minus the Creative SB Audigy and my graphics card is an NVIDIA 7600GT-CO, but my idle temp is in the high 50's oC.
Motherboard temp is in the low 50's oC.
I plan on getting a new case with better ventilation (probably the ThermalTake Armor). I'm using the stock CPU fan that came with the Intel D 930.
What do you recommend I do for better cooling of the CPU?

  Reply Reply Quote & Reply Quote & Reply
Davies
Member
Posts : 10
Level :
Tech Points : 0
From: TAIWAN, R.O.C.
Posted:6/1/2006 1:26:00 PM # 10
Just for some extra info. I let the thing overclock by 80% (3.8gigs) and notived that the cpu rpm ran up to 66 degs. Loading was 95%(both cores). Full details below:
Drives 3*250g
CPU P4D 940
AI-Nos enabled, turbo, sensitive at 20% overclk
AI-Quiet - DISABLED
Fan Profiles - Performance
Loaded (>90%), 66 degs 3.8GHz clk, cpu fan say 2500, mobo @ 40 degs
Unloaded <5%, 61 degs 3.2GHz clk cpu fan say 1200, mobo @ 41/2 degs

If I enable AI-Quiet then I can save money on buying a new cooker, goes nasty to >75 degs

What is everybodies fan settings for idle mode/loaded and their temperatures ? 

  Reply Reply Quote & Reply Quote & Reply
1 2  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.