SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Graphic Card > V9180 Series  
  Forum  
  Topic : Asus v9180 capture drivers problem New Topic
ziguli
VIP Member
Posts : 1
Level :
Tech Points : 0
From: Italy
Posted:11/6/2005 2:04:00 AM # 1
Hi all! I've tried to install the nvidia capture drivers bundled with the graphic card but when i finished to install it the computer get me an error: Error code 10 Unable to initialize the device. I've tried to install different version of WDM drivers but i get always the same error. Any suggest? I'm running WinXp SP1 with an asus p4p800 motherboard, the cpu is an intel prescott 3.2ghz. Reply to me please Thanks

  Reply Reply Quote & Reply Quote & Reply
Strange
Member
Posts : 11
Level :
Tech Points : 0
From: United States
Posted:11/7/2005 12:01:00 AM # 2
I've had the same issues with WDM drivers on my V8420 deluxe. I first had to roll back my grafics driver to V78.01 cause the newer forceware Nvidia driver  wouldn't keep the WDM no matter what verision. The WDM thats working is from Asus driver downloads zip211 which is WDM V2.2.6.  Did not have to try the older one Asus offers which was zip 201.23.
  I know alot of people are havning problems with the newest Nvidia grafics driver on older cards so I'm not going to even try it again cause it crashed my system the first time I think cause there was older drivers still being seen. I did get it to work but thw WDM drivers has issues with my setup anyway.  Playing the newer games and the V78.01 driver does fine.

  Reply Reply Quote & Reply Quote & Reply
Third Eye
Member
Posts : 1
Level :
Tech Points : 0
From: United States
Posted:8/15/2006 1:15:00 PM # 3
Hi, I get the same error: Error Code 10.  It looks like a resource conflict, but the installed card is not using any resources, according to the device manager.  My system uses ACPI, so all of the PCI cards use IRQ 9 and won't let me change  to anything  else.   

With only this card and all of the drivers installed,  I get a  "Found New Hardware" dialog box at bootup time.   It's looking for a pci device driver, but won't tell me which one. 

I'm using the downloaded video capture driver ver. 2.1.1. on a Windows 2000 platform with an ASUS CUSL2-C motherboard.  The CPU is a 733 Pentium 3.  The card is an ASUS v9180 Magic/T/64M/4L.  Pls reply to me.  Thanks.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.