全文檢索
ASUS會員帳號(Email)
密碼
忘記密碼?
加入會員

ASUS技術支援首頁 現在位置 : 討論區 > 無線網路 > WL-520g  
  討論區  
  主題 : WL-520G 安裝求教
tewei
VIP會員
文章 : 3
等級 :
華碩幣 : 0
來自: TAIWAN, R.O.C.
發表於:2005/6/25 下午 12:03:00 # 1
我買了一台WL-520G無線網路路由器,安裝了兩天沒搞定,
安裝指南有看沒有懂,線上那位高手可以指點一下?

 
Evil
一般會員
文章 : 209
等級 :
華碩幣 : 0
來自: China
發表於:2005/6/26 下午 12:06:00 # 2
那您是說的沈默情況? 現在您的PC or NB能否通過Ethenet Cable or Wireless card 連線到wl520g,只是沒有辦法上Internet?? 還是根本就沒有辦法連到WL520G???????? 請將您的問題說清楚一點.

 
The day is not the day without PC.^_^
David
VIP會員
文章 : 1
等級 :
華碩幣 : 0
來自: TAIWAN, R.O.C.
發表於:2005/6/26 下午 04:49:00 # 3

我也有相同的問題請教先進:
使用WL520G

PC and  NB可以順利通過Ethernet Cable or Wireless card 連線到wl520g,但是沒有辦法上internet !

網路使用的是Hi Building,WL520g 設定 Automatic IP, 但無法連上Internet (WL520 上的狀態顯示 Disconnected)。可是換裝回Dlink的AP 後又可正常連線至internet。

 
tewei
VIP會員
文章 : 3
等級 :
華碩幣 : 0
來自: TAIWAN, R.O.C.
發表於:2005/6/28 上午 01:11:00 # 4

現在使用DLink IP 分享器,但將線纜接到WL-520g後開啟Exploer卻出現"無法顯示網頁"
不知道是IP 位址設定問題或是?Wireless 連線到PC沒問題.

 
Evil
一般會員
文章 : 209
等級 :
華碩幣 : 0
來自: China
發表於:2005/6/28 下午 12:30:00 # 5
Automatic IP, 意思就是說您無須通過任何設置,可以從Internet上自動獲的IP, 如果是這樣,您可以對WL520G做一次RESET OR Upgade Firmware. 如果不是,您可能要設設一下上網方式才可以.

 
The day is not the day without PC.^_^
Evil
一般會員
文章 : 209
等級 :
華碩幣 : 0
來自: China
發表於:2005/6/28 下午 12:39:00 # 6
DLink IP 分享器 意思就是通過它,可是多台電腦可以可以共享一個IP Address. 不知他是否會分配一個192.168.1.xxx的ip給wl520g,如果是這樣, 那您就要修改wl520g lan ip,不在 1 頻段. 因為wl520g默認的lan ip就是 192.168.1.1, 如果wan port IP也設為 192.168.1.XXX, 就會出現問題.

 
The day is not the day without PC.^_^
tewei
VIP會員
文章 : 3
等級 :
華碩幣 : 0
來自: TAIWAN, R.O.C.
發表於:2005/6/29 下午 10:48:00 # 7
謝謝你的回覆.
除了按照華碩客服提供的方法,也請銷售商家來安裝都無法解決,
不知道是否和電信公司提供的數據機有無相容的問題呢?
如果是要修改 wl-520g lan ip how to do?

 
Evil
一般會員
文章 : 209
等級 :
華碩幣 : 0
來自: China
發表於:2005/6/30 下午 07:20:00 # 8
打開WL520G的SETUP WEB(http://192.168.1.1 username:admin password:admin), 然後點選左邊的IP Config, 接著在右邊的窗體中設置 LAN PORT 那部分改到其他的頻段就可以拉.

 
The day is not the day without PC.^_^
WhyNOT
一般會員
文章 : 2
等級 :
華碩幣 : 0
來自: China
發表於:2006/8/17 下午 11:34:00 # 9
WL-520g是瘕疵品,在設計上WL-520g對一些行PPPoE的ADSL Modem會不能連線到internet,問題在於ASUS在WAN設計上未能辨認出部分ADSL Modem而自行"跳線".
現有三個方法解決不能連線到internet:
1.  換掉WL-520g 或 ADSL Modem
2.  拿去ASUS強要改機
3.  將ADSL Modem原要插落WL-520g WAN port 的RJ-45線改插落WL-520g 的其他LAN port,而每當要上網時就要在WINDOWS上設定連線的位置Click上網(包括輸入login & password), 但此方式會令WL-520g 失去Router應有的自動上網功能.(要用WL-520g 就只有這辦法了^^)

 

一般會員
文章 : 12
等級 :
華碩幣 : 0
來自: TAIWAN, R.O.C.
發表於:2006/8/18 下午 11:10:00 # 10
我的前一台NB是L8400,目前的NB是華碩W3V,我一直是華碩的愛用者;前陣子買了WL-520G,WL-520G標榜快速安裝,我裝了三天都還裝不起來,打華碩服務電話工程師跟我講照安裝指南就可裝起來了,這倒底是我自己笨還是華碩的工程師都是一派的"按照安裝指南就可裝起來了呢?"可能本身連試都沒試過就可以出來幫客戶服務或處理問題。

我不知華碩公司會不會在意我們在討論區提出的問題,若會在意,我希望能儘速看到可以真正解決的辦法。如果此一小小產品問題都無法解,日後誰又能指望華碩的品質能堅若磐石呢?

 
1 2  下一頁  最後一頁
上一篇主題:: 下一篇主題
網站意見及反應 版主版主: 相關常見問題 相關常見問題 討論區首頁 討論區首頁
討論區 型號 :
合法資訊 | 隱私權聲明 | 網站地圖 | 連絡我們 | 全球網站
  ©ASUSTeK Computer Inc. All rights reserved.