SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Graphic Card > ENGTX560 TI Series  
  Forum  
  Topic : [Problem]Please Help: new GTX560 Ti card, directdraw not available after 2 days working New Topic
Richard
Posts : 7
Level :
Tech Points : 3
From: Australia
Posted:8/4/2012 4:35:00 PM # 1
I installed a new ASUS GTX560 Ti (ENGTX560 TI DCII/2DI/1GD5) card this week after previously running on intel HD Graphics 3000 via my 2500K CPU.
On Thursday night I had all the nvidia drivers installed and up to date and was able to play BF3, EVE and a few other games to check it was all working correctly.
However when I booted up today I noticed that aero was off and not even windows solitaire would load with an error: "No suitable graphics devices found". Windows Update tells me the driver is up to date: "the best driver software for your device is already installed", device manager shows no errors and ASUS smart doctor tells me "Your VGA card is OK".

Can someone please advise why my graphics have stopped working and what I can do to fix the issue?

Below are listings from dxdiag and nvidia system information. I've bolded the important bits and cut off irrelevant sections:

------------------
System Information
------------------
Time of this report: 8/4/2012, 05:00:38
       Machine name: PALLANDO
   Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120503-2030)
           Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
       System Model: System Product Name
               BIOS: BIOS Date: 03/16/12 15:09:19 Ver: 38.01
          Processor: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz (4 CPUs), ~3.3GHz
             Memory: 8192MB RAM
Available OS Memory: 8090MB RAM
          Page File: 1788MB used, 6698MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: Using System DPI
 System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.01.7601.17514 64bit Unicode

------------
DxDiag Notes
------------
      Display Tab 1: No problems found.
        Sound Tab 1: No problems found.
        Sound Tab 2: No problems found.
        Sound Tab 3: No problems found.
          Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D:    0/4 (retail)
DirectDraw:  0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay:  0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow:  0/6 (retail)

---------------
Display Devices
---------------
          Card name: NVIDIA GeForce GTX 560 Ti  
       Manufacturer: NVIDIA
          Chip type: GeForce GTX 560 Ti
           DAC type: Integrated RAMDAC
         Device Key: Enum\PCI\VEN_10DE&DEV_1200&SUBSYS_838B1043&REV_A1
     Display Memory: 4050 MB
   Dedicated Memory: 978 MB
      Shared Memory: 3072 MB
       Current Mode: 1280 x 1024 (32 bit) (60Hz)
       Monitor Name: Generic PnP Monitor
      Monitor Model: VA905
         Monitor Id: VSC341C
        Native Mode: 1280 x 1024(p) (60.020Hz)
        Output Type: DVI
        Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 8.17.0013.0142 (English)
     Driver Version: 8.17.13.142
        DDI Version: unknown
       Driver Model: WDDM 1.1
  Driver Attributes: Final Retail
   Driver Date/Size: 5/15/2012 20:48:00, 18044224 bytes
        WHQL Logo'd: Yes
    WHQL Date Stamp: 
  Device Identifier: {D7B71E3E-5140-11CF-C372-81A300C2CA35}
          Vendor ID: 0x10DE
          Device ID: 0x1200
          SubSys ID: 0x838B1043
        Revision ID: 0x00A1
 Driver Strong Name: oem24.inf:NVIDIA_SetA_Devices.NTamd64.6.1:Section015:8.17.13.142:pci\ven_10de&dev_1200
     Rank Of Driver: 00E62001
        Video Accel: 
      Deinterlace Caps: n/a
       D3D9 Overlay: n/a
            DXVA-HD: n/a
       DDraw Status: Not Available
         D3D Status: Not Available
         AGP Status: Not Available

--------------
System Devices
--------------
     Name: Intel(R) 82801 PCI Bridge - 244E
Device ID: PCI\VEN_8086&DEV_244E&SUBSYS_844D1043&REV_B5\3&11583659&0&E7
   Driver: C:\Windows\system32\DRIVERS\pci.sys, 6.01.7601.17514 (English), 11/21/2010 13:23:47, 184704 bytes

     Name: Intel(R) 6 Series/C200 Series Chipset Family PCI Express Root Port 6 - 1C1A
Device ID: PCI\VEN_8086&DEV_1C1A&SUBSYS_844D1043&REV_B5\3&11583659&0&E5
   Driver: C:\Windows\system32\DRIVERS\pci.sys, 6.01.7601.17514 (English), 11/21/2010 13:23:47, 184704 bytes

     Name: Realtek PCIe GBE Family Controller
Device ID: PCI\VEN_10EC&DEV_8168&SUBSYS_84321043&REV_06\4&3480BE95&0&00E6
   Driver: n/a

     Name: Intel(R) Z68 Express Chipset Family LPC Interface Controller - 1C44
Device ID: PCI\VEN_8086&DEV_1C44&SUBSYS_844D1043&REV_05\3&11583659&0&F8
   Driver: C:\Windows\system32\DRIVERS\msisadrv.sys, 6.01.7600.16385 (English), 7/14/2009 11:48:27, 15424 bytes

     Name: Intel(R) 6 Series/C200 Series Chipset Family PCI Express Root Port 1 - 1C10
Device ID: PCI\VEN_8086&DEV_1C10&SUBSYS_844D1043&REV_B5\3&11583659&0&E0
   Driver: C:\Windows\system32\DRIVERS\pci.sys, 6.01.7601.17514 (English), 11/21/2010 13:23:47, 184704 bytes

     Name: NVIDIA GeForce GTX 560 Ti  
Device ID: PCI\VEN_10DE&DEV_1200&SUBSYS_838B1043&REV_A1\4&80E7924&0&0008
   Driver: C:\Program Files\NVIDIA Corporation\Drs\dbInstaller.exe, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 232768 bytes
   Driver: C:\Program Files\NVIDIA Corporation\Drs\nvdrsdb.bin, 5/15/2012 20:48:00, 1066872 bytes
   Driver: C:\Windows\System32\DriverStore\FileRepository\nv_disp.inf_amd64_neutral_a2030f0be10bcb45\NvCplSetupEng.exe, 1.00.0001.0000 (English), 5/15/2012 20:48:00, 30945512 bytes
   Driver: C:\Program Files (x86)\NVIDIA Corporation\coprocmanager\Nvd3d9wrap.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 285504 bytes
   Driver: C:\Program Files (x86)\NVIDIA Corporation\coprocmanager\detoured.dll, 2/9/2012 22:43:00, 4096 bytes
   Driver: C:\Program Files (x86)\NVIDIA Corporation\coprocmanager\nvdxgiwrap.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 220480 bytes
   Driver: C:\Program Files\NVIDIA Corporation\coprocmanager\Nvd3d9wrapx.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 316928 bytes
   Driver: C:\Program Files\NVIDIA Corporation\coprocmanager\detoured.dll, 2/9/2012 22:43:00, 4096 bytes
   Driver: C:\Program Files\NVIDIA Corporation\coprocmanager\nvdxgiwrapx.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 249856 bytes
   Driver: C:\Program Files\NVIDIA Corporation\license.txt, 2/9/2012 22:43:00, 21887 bytes
   Driver: C:\Program Files\NVIDIA Corporation\OpenCL\OpenCL.dll, 1.00.0000.0000 (English), 5/15/2012 20:48:00, 61248 bytes
   Driver: C:\Program Files\NVIDIA Corporation\OpenCL\OpenCL64.dll, 1.00.0000.0000 (English), 5/15/2012 20:48:00, 68928 bytes
   Driver: C:\Windows\system32\DRIVERS\nvlddmkm.sys, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 14298944 bytes
   Driver: C:\Windows\system32\nvapi64.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 2741568 bytes
   Driver: C:\Windows\system32\nvcompiler.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 25248064 bytes
   Driver: C:\Windows\system32\nvcuda.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 8139072 bytes
   Driver: C:\Windows\system32\nvcuvenc.dll, 6.14.0013.0142 (English), 5/15/2012 20:48:00, 2881856 bytes
   Driver: C:\Windows\system32\nvcuvid.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 2681664 bytes
   Driver: C:\Windows\system32\nvd3dumx.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 18044224 bytes
   Driver: C:\Windows\system32\nvdecodemft.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 364352 bytes
   Driver: C:\Windows\system32\nvinfo.pb, 5/15/2012 20:48:00, 14324 bytes
   Driver: C:\Windows\system32\nvinitx.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 246592 bytes
   Driver: C:\Windows\system32\nvoglv64.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 25743168 bytes
   Driver: C:\Windows\system32\nvumdshimx.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 949056 bytes
   Driver: C:\Windows\system32\nvwgf2umx.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 10194752 bytes
   Driver: C:\Windows\SysWow64\nvapi.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 2368832 bytes
   Driver: C:\Windows\SysWow64\nvcompiler.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 17551680 bytes
   Driver: C:\Windows\SysWow64\nvcuda.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 5982528 bytes
   Driver: C:\Windows\SysWow64\nvcuvenc.dll, 6.14.0013.0142 (English), 5/15/2012 20:48:00, 2445120 bytes
   Driver: C:\Windows\SysWow64\nvcuvid.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 2524992 bytes
   Driver: C:\Windows\SysWow64\nvd3dum.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 15322432 bytes
   Driver: C:\Windows\SysWow64\nvdecodemft.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 301376 bytes
   Driver: C:\Windows\SysWow64\nvinit.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 202048 bytes
   Driver: C:\Windows\SysWow64\nvoglv32.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 19607872 bytes
   Driver: C:\Windows\SysWow64\nvumdshim.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 818496 bytes
   Driver: C:\Windows\SysWow64\nvwgf2um.dll, 8.17.0013.0142 (English), 5/15/2012 20:48:00, 8105280 bytes
   Driver: C:\Windows\system32\nvdispco64.dll, 2.00.0025.0002 (English), 5/15/2012 20:48:00, 1738048 bytes
   Driver: C:\Windows\system32\nvgenco64.dll, 2.00.0014.0002 (English), 5/15/2012 20:48:00, 1468224 bytes

     Name: Intel(R) Management Engine Interface
Device ID: PCI\VEN_8086&DEV_1C3A&SUBSYS_844D1043&REV_04\3&11583659&0&B0
   Driver: n/a

     Name: Intel(R) Desktop/Workstation/Server Express Chipset SATA AHCI Controller
Device ID: PCI\VEN_8086&DEV_1C02&SUBSYS_844D1043&REV_05\3&11583659&0&FA
   Driver: C:\Windows\system32\DRIVERS\iaStor.sys, 10.05.0001.1001 (English), 5/10/2011 17:46:52, 557848 bytes

     Name: High Definition Audio Controller
Device ID: PCI\VEN_10DE&DEV_0E0C&SUBSYS_838B1043&REV_A1\4&80E7924&0&0108
   Driver: C:\Windows\system32\DRIVERS\hdaudbus.sys, 6.01.7601.17514 (English), 11/21/2010 13:23:47, 122368 bytes

     Name: Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D
Device ID: PCI\VEN_8086&DEV_1C2D&SUBSYS_844D1043&REV_05\3&11583659&0&D0
   Driver: C:\Windows\system32\drivers\usbehci.sys, 6.01.7601.17586 (English), 3/25/2011 13:29:04, 52736 bytes
   Driver: C:\Windows\system32\drivers\usbport.sys, 6.01.7601.17586 (English), 3/25/2011 13:29:14, 325120 bytes
   Driver: C:\Windows\system32\drivers\usbhub.sys, 6.01.7601.17586 (English), 3/25/2011 13:29:26, 343040 bytes

     Name: Intel(R) HD Graphics 3000
Device ID: PCI\VEN_8086&DEV_0112&SUBSYS_844D1043&REV_09\3&11583659&0&10
   Driver: n/a

     Name: Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26
Device ID: PCI\VEN_8086&DEV_1C26&SUBSYS_844D1043&REV_05\3&11583659&0&E8
   Driver: C:\Windows\system32\drivers\usbehci.sys, 6.01.7601.17586 (English), 3/25/2011 13:29:04, 52736 bytes
   Driver: C:\Windows\system32\drivers\usbport.sys, 6.01.7601.17586 (English), 3/25/2011 13:29:14, 325120 bytes
   Driver: C:\Windows\system32\drivers\usbhub.sys, 6.01.7601.17586 (English), 3/25/2011 13:29:26, 343040 bytes

     Name: Xeon E3-1200/2nd Generation Intel(R) Core(TM) Processor Family PCI Express Root Port - 0101
Device ID: PCI\VEN_8086&DEV_0101&SUBSYS_844D1043&REV_09\3&11583659&0&08
   Driver: C:\Windows\system32\DRIVERS\pci.sys, 6.01.7601.17514 (English), 11/21/2010 13:23:47, 184704 bytes

     Name: Intel(R) 6 Series/C200 Series Chipset Family SMBus Controller - 1C22
Device ID: PCI\VEN_8086&DEV_1C22&SUBSYS_844D1043&REV_05\3&11583659&0&FB
   Driver: n/a

     Name: 2nd Generation Intel(R) Core(TM) Processor Family DRAM Controller - 0100
Device ID: PCI\VEN_8086&DEV_0100&SUBSYS_844D1043&REV_09\3&11583659&0&00
   Driver: n/a

     Name: High Definition Audio Controller
Device ID: PCI\VEN_8086&DEV_1C20&SUBSYS_84441043&REV_05\3&11583659&0&D8
   Driver: C:\Windows\system32\DRIVERS\hdaudbus.sys, 6.01.7601.17514 (English), 11/21/2010 13:23:47, 122368 bytes

     Name: PCI standard PCI-to-PCI bridge
Device ID: PCI\VEN_1B21&DEV_1080&SUBSYS_84891043&REV_01\4&18B315B2&0&00E7
   Driver: C:\Windows\system32\DRIVERS\pci.sys, 6.01.7601.17514 (English), 11/21/2010 13:23:47, 184704 bytes

     Name: Intel(R) 6 Series/C200 Series Chipset Family PCI Express Root Port 7 - 1C1C
Device ID: PCI\VEN_8086&DEV_1C1C&SUBSYS_844D1043&REV_B5\3&11583659&0&E6
   Driver: C:\Windows\system32\DRIVERS\pci.sys, 6.01.7601.17514 (English), 11/21/2010 13:23:47, 184704 bytes

     Name: ASMedia XHCI Controller
Device ID: PCI\VEN_1B21&DEV_1042&SUBSYS_84881043&REV_00\4&87D54EE&0&00E5
   Driver: n/a

---------------
EVR Power Information
---------------
Current Setting: {5C67A112-A4C9-483F-B4A7-1D473BECAFDC} (Quality) 
  Quality Flags: 2576
    Enabled:
    Force throttling
    Allow half deinterlace
    Allow scaling
    Decode Power Usage: 100
  Balanced Flags: 1424
    Enabled:
    Force throttling
    Allow batching
    Force half deinterlace
    Force scaling
    Decode Power Usage: 50

NVIDIA System Information report created on: 08/04/2012 05:03:43
System name: PALLANDO

[Display]
Operating System:	Windows 7 Home Premium, 64-bit (Service Pack 1)
DirectX version:	11.0 
GPU processor:		GeForce GTX 560 Ti
Driver version:		301.42
DirectX support:	11.1
CUDA Cores:		384 
Core clock:		830 MHz 
Shader clock:		1660 MHz
Memory clock:		2004 MHz (4008 MHz data rate) 
Memory interface:	256-bit 
Total available graphics memory:	4094 MB
Dedicated video memory:	1023 MB GDDR5
System video memory:	0 MB
Shared system memory:	3071 MB
Video BIOS version:	70.24.2E.00.02
IRQ:			16
Bus:			PCI Express x16 Gen2

[Components]

easyDaemonAPIU64.DLL		1.8.15.0		NVIDIA Update Components
WLMerger.exe		1.8.15.0		NVIDIA Update Components
daemonu.exe		1.8.15.0		NVIDIA Update Components
ComUpdatus.exe		1.8.15.0		NVIDIA Update Components
NvUpdtr.dll		1.8.15.0		NVIDIA Update Components
NvUpdt.dll		1.8.15.0		NVIDIA Update Components
nvui.dll		8.17.13.0142		NVIDIA User Experience Driver Component
nvxdsync.exe		8.17.13.0142		NVIDIA User Experience Driver Component
nvxdplcy.dll		8.17.13.0142		NVIDIA User Experience Driver Component
nvxdbat.dll		8.17.13.0142		NVIDIA User Experience Driver Component
nvxdapix.dll		8.17.13.0142		NVIDIA User Experience Driver Component
NVCPL.DLL		8.17.13.0142		NVIDIA User Experience Driver Component
nvCplUIR.dll		3.5.910.01		NVIDIA Control Panel
nvCplUI.exe		4.4.730.0		NVIDIA Control Panel
nvWSSR.dll		6.14.12.6785		NVIDIA Workstation Server
nvWSS.dll		6.14.13.0142		NVIDIA Workstation Server
nvViTvSR.dll		6.14.12.6785		NVIDIA Video Server
nvViTvS.dll		6.14.13.0142		NVIDIA Video Server
NVSTVIEW.EXE		7.17.13.0142		NVIDIA 3D Vision Photo Viewer
NVSTTEST.EXE		7.17.13.0142		NVIDIA 3D Vision Test Application
NVSTRES.DLL		7.17.13.0142		NVIDIA 3D Vision Module  (0)
nvDispSR.dll		6.14.12.6785		NVIDIA Display Server
NVMCTRAY.DLL		8.17.13.0142		NVIDIA Media Center Library
nvDispS.dll		6.14.13.0142		NVIDIA Display Server
PhysX		09.12.0213		NVIDIA PhysX
NVCUDA.DLL		8.17.13.0142		NVIDIA CUDA 4.2.1 driver
nvGameSR.dll		6.14.12.6785		NVIDIA 3D Settings Server
nvGameS.dll		6.14.13.0142		NVIDIA 3D Settings Server

  Reply Reply Quote & Reply Quote & Reply
Richard
Posts : 7
Level :
Tech Points : 3
From: Australia
Posted:8/4/2012 7:47:00 PM # 2
Just to confirm the hardware itself is ok, it's just the Windows setup I need help with.
Please refer to the following image:

[image link]

  Reply Reply Quote & Reply Quote & Reply
Richard
Posts : 7
Level :
Tech Points : 3
From: Australia
Posted:8/5/2012 2:59:00 PM # 3
...

So anyway, I reinstalled the nvidia driver from the nvidia website. My driver was "301.42-desktop-win7-winvista-64bit-english-whql.exe". I selected the "custom - clean install" option and it fixed the issue immediately without even needing to reboot.

However, as soon as the aero look returned, straight away Windows Update popped up with "1 important update is available". This time I hid that update instead of applying it and now everything is happy again.

UPDATE:  You wouldn't believe it..  On second reboot, the problem returned as before.  DirectDraw was working fine and is now Not Available again.  Do I really have to reinstall the nvidia drivers EVERY SINGLE TIME I reboot the computer??

  Reply Reply Quote & Reply Quote & Reply
Ashleigh
VIP Member
Posts : 45
Level :
Tech Points : 50
From: United Kingdom
Posted:8/9/2012 6:45:00 AM # 4
System specs? are you overclocked? what powersupply do you have? some things you can try... check cabling clear your cmos try other driver versions try open a command prompt as admin and type sfc /scannow run a chkdsk afterwards for more help we would need your pc specs

  Reply Reply Quote & Reply Quote & Reply
Asus Sabertooth 990fx 1304, Amd FX 8120 OC = 20.5*200 = 4.1ghz 1.36 vcore , Corsair H80 cooler, Corsair XMS3 DDR3 1333mhz 16gig, Corsair TX750 V2 PSU, Crucial M4 240gig SSD, 24" Aoc lcd, 3 x LiteOn IHAS324-32, Gigabyte GTX670-OC, windows 8 x64, Hitachi 7200 (2TB x3), Coolermaster 831 Stacker, 5.1 Surround Sound,100mb connection, wei 7.9 7.9 7.9 7.9 8.1
Bods
Posts : 2
Level :
Tech Points : 2
From: Australia
Posted:8/28/2012 6:53:00 PM # 5
I am having this exact problem. Has ASUS or NVIDIA come up with a resolution? It has been incredibly frustrating trying to figure this out.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.