SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Graphic Card > EAH5850 Series  
  Forum  
  Topic : [Problem]ASUS EAH5850 DIRECTCU/2DIS/1GD5 does not work with Asus P5N-D motherboard, need help New Topic
Crazywolf
Member
Posts : 4
Level :
Tech Points : 2
From: Australia
Posted:6/9/2010 3:08:00 PM # 1
Hi, I've recently just bought an Asus 5850 DirectCU/2Dis and after 2 weeks investing time and money we have come to the conclusion that the card just does not work with the Asus P5N-D motherboard. I have tried multiple catalyst drivers and reformatted my hardrive, updated the bios(of P5N-D). The technician has the same motherboard and took it home to try on his machine and he has the same problem but the card works fine in every other machine. The problem I am having is every time I try to load anything or scroll in the desktop the machine freezes for a few seconds then I get the message "Ati driver has stopped respond and has recovered." Then it will freeze again and the screen will go black or sometimes grey, yellow. I will also get chekered sqaures appear on my screen and it just continues on this cycle until I shutdown my pc. I have read forum after forum post about this issues (removing aero, 2d clock settings etc.) none of this is working. I can not afford to buy a new motherboard and cannot return my card, I am at a total loss.. I am hoping that there is some kind of Asus software or fix or anything that someone here might know of... thanks.

  Reply Reply Quote & Reply Quote & Reply
Vista 64 Asus P5N-D 750w Psu 4 gigs DDR2 Asus 5850
Tool & Die
VIP Member
Posts : 377
Level :
Tech Points : 292
From: United States
Posted:6/9/2010 11:38:00 PM # 2
Some times a all in one driver is installed. I read that you started with fresh install but have you double checked with drive sweeper to make sure no nvidia video drivers are installed?  You can find it here http://www.guru3d.com/category/driversweeper/





  Reply Reply Quote & Reply Quote & Reply
MB /Asus Rampage IV Gene CPU/ Intel 3930K o.c. 4.5Ghz Case/ Corsair CC600TM CPU Cooler/ Corsair H100 SSD Corsair GT 480 GB on Intel HDD 2xWD 1TB black Raid 0 ASmedia PSU/ Corsair 1000HX Ram/ Corsair Dominator GT 2133 16gb Video/ 2x EVGA 580 Superclocked SLI
Tchuffa
VIP Member
Posts : 1
Level :
Tech Points : 1
From: France
Posted:6/10/2010 4:43:00 AM # 3
Hi , i had exactly the same problem :
I bougt a ASUS EAH5850  DIRETCU  1GBGDDR5,  my motherboard is an asus P7P55D with i7 860
Windows 7 54 bits , corsair 2*2GB,
For 2 weeks i had exactly the same issues than you :
"he machine freezes for a few seconds then I get the message "Ati driver has stopped respond and has recovered." Then it will freeze again and the screen will go black or sometimes grey, yellow. I will also get chekered sqaures appear on my screen and it just continues on this cycle until I shutdown my pc"

Then after one reboot, it doesnt work anymore , the pc doesnt want to boot a, vga led is on, i have no access to bios or anything, the fan works well, i checked one thousand times the connection,
I couldnt try the graphic card on other motherboard.


Should i return to asus my graphiccard ?
Or should i change the motherboard ?

Any idea ?

  Reply Reply Quote & Reply Quote & Reply
Crazywolf
Member
Posts : 4
Level :
Tech Points : 2
From: Australia
Posted:6/10/2010 5:13:00 AM # 4
Man i know howyou feel, from what I've gathered is the graphics card is just not very compatible with certain motherboards or the drivers and software is just screwed for our particular version of the card. when I searched up our card on newegg a few people in the reviews seem to have our problem. I tried the graphics card in my brothers computer which has a really simple cheap gigabyte motherboard in it and we had no problems. with all the money I'm going to spend just to buy another old 775 motherboard and new memory because they dont support ddr2 anymore I could have bought a whole new system. I am bloody furious about it and I will never look at Asus again. Or Ati for that matter. I really dont know what to recommend you do, I am pretty certain though that it wouldnt be a problem with the card but the combination of the board and the card together... I've read so many forums about the problem we are having and people replacing their cards because they think they are faulty only to have the same problem when the card gets back. But yeah I got no Idea what to do either, I could fork out another $400 Au for another board that does the same thing.. I just wish I chose the gtx 470 now over the Ati.

  Reply Reply Quote & Reply Quote & Reply
Vista 64 Asus P5N-D 750w Psu 4 gigs DDR2 Asus 5850
Tran
Member
Posts : 1
Level :
Tech Points : 1
From: Australia
Posted:8/13/2010 9:12:00 AM # 5
Hi,

I have the same graphics card, mother board and obviouslyproblem. I am wondering if you figured out a solution without purchasing a new motherboard?


  Reply Reply Quote & Reply Quote & Reply
Eerdje
Member
Posts : 2
Level :
Tech Points : 2
From: Netherlands
Posted:8/19/2010 7:53:00 PM # 6
Do the new drivers released by asus solve this problem???? Or the Ati 10.7???

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.