SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Notebook > Z90R  
  Forum  
  Topic : [Problem]Intel Pro/Wirelles installation New Topic
Eugene
VIP Member
Posts : 1
Level :
Tech Points : 0
From: Canada
Posted:2/11/2009 7:23:00 AM # 1
I'm trying to re-install Intel® PRO/Wireless 2200BG application and drives. I've downloaded drives and application fr om ASUS downloading section. When I'm trying to install application program is asking for s24trans.sys file and looking in to directory C:\Program Files\Intel\WiFi\Bin which doesn't exist now. I was trying to re-direct for installing this file from C:\Program Files\Intel\Wireless\Bin but it giving me error from Wireless Management service with message:
EventType:Bex P1:S24EvMon.exe P2:11.5.1.2 P3:47cdc06a P4 S24EvMon.exe P5:11.5.1.2
P6:47cdc06a P7:00055030 P8:c0000409 P9:0000000

Error Report Content:

C:\DOCUME~1\Vertex1\LOCALS~Temp\WERd05000\S24EvMon.exe.mdmp
C:\DOCUME~1\Vertex1\LOCALS~Temp\WERd05000\appcompat.txt

I've tried to clean registry and remove any reg key related to this (WiFi) directory but it doesn't help.

I've renamed
S24EvMon.exe to S24EvMon_old.exe and it worked but I still cannot install Intel® PRO/Wireless 2200BG. When I install drivers it shows that device is not present for an update?!

  Reply Reply Quote & Reply Quote & Reply
1
:: Next Topic
Feedback for our Website ModeratorModerator: MCZ New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.