SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Notebook > X55Sv  
  Forum  
  Topic : [Problem]ITECIR Infrared Receiver (ITE8708) New Topic
Diaz
Member
Posts : 8
Level :
Tech Points : 0
From: Australia
Posted:7/25/2008 11:25:00 PM # 11
I tried it and it didnt work either.... any ideas?

Why isnt ASUS providing drivers for this.... sounds like they are slack!!!!

  Reply Reply Quote & Reply Quote & Reply
[EX]
VIP Member
Posts : 83
Level :
Tech Points : 16
From: Lithuania
Posted:7/30/2008 12:07:00 AM # 12
100% working ITECIR ITE8708 driver is HERE.

Today, I specially reinstalled my Windows XP 32-bit SP3 system, to be sure, that this driver works without any problems.

IMPORTANT.
Before installing driver, please update Your ATK0100 from MS site.

To install it:
1. Unzip or unrar it anywhere You want.
2.
Now please right click on "My Computer" icon and choose "Properties". Press "Hardware" tab then "Device Manager". Right click on Your ITECIR device ("Unknown device" with PID: ACPI\ITE8708\4&3AA5AEAA&0) and choose "Update Driver..."
3.
In "Hardware Update Wizard" window check "No, not this time" and press "Next". Check "Install from a list or specific location (Advanced)" and press "Next". Browse to location, where You previously unziped the driver and press "Next". After installation press "Finish".

That's all. Now You can see installed "ITECIR Infrared Receiver (EC)" under "Human Interface Devices" in Your "Device Manager". The print screen is  HERE.


  Reply Reply Quote & Reply Quote & Reply
Asus Eee PC 1005HA (Seashell) Blue 10.1'' Glare, Intel Mobile 945GSE chipset with GMA 950 integrated graphic, WSXGA (1024x600), Intel ATOM CPU N280 1.66GHz/512KB/FSB667, 2048MB/DDR2, 160 GB HDD, WLAN 802.11n, Bluetooth, Sleeve, 3xUSB2.0/VGA/SD, MMC Card Reader, Hi-Definition Audio CODEC, Stereo speakers, 6 cell, 63Whr battery (up to 10,5 hours battery life) and... no more windoze.
Michael Eckert
Member
Posts : 3
Level :
Tech Points : 0
From: United States
Posted:8/13/2008 3:11:00 AM # 13
Driver does not work with Asus M50VM-B1

Windows XP Pro SP2 and SP3

Hardware ID is ACPI\ITE8708\4&FF861E6&0

"Windows cannot load the device driver for this hardware.  The driver may be corrupted or missing. (Code 39)"

Not a big deal for us, the customer doesnt used the IR.  But for anyone that reads this post, it may be useful.

All other drivers worked.  We more or less followed the tutorial from http://forum.notebookreview.com/showthread.php?t=273404

Except the Bluetooth drivers we had to get from
ftp://ftp.asus.com/pub/ASUS/nb/Drivers/Bluetooth/Bluetooth_XP_080625.zip
it took a few cycles of Fn+f2 to get the bluetooth to actually turn on and finish installing.


and wifi drivers were from
http://files.laptopvideo2go.com/wlan/atheros_v7.6.0.239.exe

chipset drivers on the driver cd are old, get the latest from Intel.

  Reply Reply Quote & Reply Quote & Reply
Dimez
Member
Posts : 1
Level :
Tech Points : 0
From: Russia
Posted:8/14/2008 2:00:00 AM # 14
I have ACPI\ITE8708\4&3AA5AEAA&0 in m70sa and have same thing:
"Windows cannot load the device driver for this hardware.  The driver may be corrupted or missing. (Code 39)"
XP SP3 with all updates.

  Reply Reply Quote & Reply Quote & Reply
ShinnRa
VIP Member
Posts : 2
Level :
Tech Points : 0
From: Poland
Posted:8/24/2008 10:20:00 PM # 15

Quote:
Author: [EX] Posted: 7/30/2008 12:07:00 AM

100% working ITECIR ITE8708 driver is HERE.

Today, I specially reinstalled my Windows XP 32-bit SP3 system, to be sure, that this driver works without any problems.

IMPORTANT.
Before installing driver, please update Your ATK0100 from MS site.

To install it:
1. Unzip or unrar it anywhere You want.
2.
Now please right click on "My Computer" icon and choose "Properties". Press "Hardware" tab then "Device Manager". Right click on Your ITECIR device ("Unknown device" with PID: ACPI\ITE8708\4&3AA5AEAA&0) and choose "Update Driver..."
3.
In "Hardware Update Wizard" window check "No, not this time" and press "Next". Check "Install from a list or specific location (Advanced)" and press "Next". Browse to location, where You previously unziped the driver and press "Next". After installation press "Finish".

That's all. Now You can see installed "ITECIR Infrared Receiver (EC)" under "Human Interface Devices" in Your "Device Manager". The print screen is  HERE.



Sorry but it doesn't work for me. I got error 39 saying that windows cannot load the driver cause it might be damadged =_=

Device ID: ACPI\ITE8708\4&3AA5AEAA&0
Notebook: Asus X55SV
Windows: XP EN PRO + SP3 (and all updates till 24-08-2008)


  Reply Reply Quote & Reply Quote & Reply
killermojo
VIP Member
Posts : 3
Level :
Tech Points : 0
From: Canada
Posted:8/31/2008 8:30:00 AM # 16
I was able to get the IR port reading as ITECIR Infrared Receiver (EC), but now what? I want to get it working with a media center remote but it's not responding at all. Is there an application I need to pick up the signals?

If anyone needs help getting it installed, I can give you my process. It's pretty weird and uses two different drivers but it seems to work without conflicts!

  Reply Reply Quote & Reply Quote & Reply
Dave
VIP Member
Posts : 27
Level :
Tech Points : 39
From: United States
Posted:8/31/2008 11:27:00 PM # 17
okay, i am having the same problem, except its for xp professional x64. Anyone with a solution for 64 bit? for the itecir?

  Reply Reply Quote & Reply Quote & Reply
Clark
VIP Member
Posts : 1
Level :
Tech Points : 0
From: United States
Posted:12/3/2008 7:14:00 PM # 18
Thank you. This seems to have eliminated 2 problems. Both the Unkown Devise problem and Power Surge on USB Hub problem. Many Thanks, they were really irritating. Good Job.

  Reply Reply Quote & Reply Quote & Reply
arne182
VIP Member
Posts : 72
Level :
Tech Points : 9
From: South Africa
Posted:3/16/2009 5:56:00 PM # 19

Dear [EX]

My G71V has a ITE8708 on it. Where did you get the ITE8708 driver from origionally?

I get an error:
Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

Arne.

Quote:

Author: [EX] Posted: 7/30/2008 12:07:00 AM

100% working ITECIR ITE8708 driver is HERE.

Today, I specially reinstalled my Windows XP 32-bit SP3 system, to be sure, that this driver works without any problems.

IMPORTANT.
Before installing driver, please update Your ATK0100 from MS site.

To install it:
1. Unzip or unrar it anywhere You want.
2.
Now please right click on "My Computer" icon and choose "Properties". Press "Hardware" tab then "Device Manager". Right click on Your ITECIR device ("Unknown device" with PID: ACPI\ITE8708\4&3AA5AEAA&0) and choose "Update Driver..."
3.
In "Hardware Update Wizard" window check "No, not this time" and press "Next". Check "Install from a list or specific location (Advanced)" and press "Next". Browse to location, where You previously unziped the driver and press "Next". After installation press "Finish".

That's all. Now You can see installed "ITECIR Infrared Receiver (EC)" under "Human Interface Devices" in Your "Device Manager". The print screen is  HERE.




  Reply Reply Quote & Reply Quote & Reply
Foe
Member
Posts : 11
Level :
Tech Points : 4
From: Netherlands
Posted:6/24/2009 11:55:00 PM # 20
http://consumersupport.lenovo.com/en/DriversDownloads/drivers_show_710.html

This one works great for me. But it does create a "driver"  folder in your C:\ drive, so you' d need to clean that after use. It also displays an other name in for the device, becouse this driver is hacked and the creater preferred an other name. If you would like to use an other name you'd have to copy the files from the C:\driver folder and change the ITEhidCIR.inf file. Open it with notepad and change the stuff between the quotes at VHidMini       = "" and
VHidDevice     = "" to for instance ITECIR Infrared Receiver (EC). That should do it :p

I could upload my version of this driver (with the correct name) but I dont like to spam my host full with drivers. So I used megaupload... srry http://www.megaupload.com/?d=5E20AAX0 this one has the right name, but it is 32-bit xp only an it does only work with the update driver methode. (if my version is not working, it is becouse of a registry error, I had the version of the first link installed befor my version, I ll reinstal xp to check if It 'll work without registryfixes, if not, ill upload those in a couple of days...)

Are those drivers working for you?

  Reply Reply Quote & Reply Quote & Reply
First  Prev  1 2 3  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: MCZ New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.