Szukaj
ASUS ID Klubowicza
Hasło
Zapomniałeś hasło?
Nowy użytkownik

ASUS Wsparcie Lokacja : Forum > Notebooki > X50SL  
  Forum  
  Temat : [Problem]System się nie włącza Nowy temat
Mac Gregor
Wiadomości : 9181
Poziom :
Punkty : 4622
z: Poland
Zamieszczono:2010-10-07 03:06:00 # 21
..bardzo mozliwe.
Przywróć w biosie ustawienia fabryczne moze to pomoze i sprawdź czy w biosie jest update biosu bo kiedyś w serii X.. było wgrywanie biosu z poziomu Biosa po wcześniejszym wypakowaniu pliku na C:\ i jego wskazaniu.

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
iiii oɹƃǝllɐ ɐu hɹnʇɐıʍɐlʞ ǝıɔɾndnʞ ǝıN
Maciej
Wiadomości : 23
Poziom :
Punkty : 31
z: Poland
Zamieszczono:2010-10-09 03:23:00 # 22
Przywrócenie nic nie dało... teraz jest jeszcze gorzej bo nawet jak wyciągnę zarówno dysk jak i napęd to bardzo długo muszę czekać na jakikolwiek efekt i rozruch. W biosie jest EasyFlash ale od razu jest komunikat, że nie obsługuje napędów cd i dysków USB ... wiec sam nie wiem co teraz :/

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
Mac Gregor
Wiadomości : 9181
Poziom :
Punkty : 4622
z: Poland
Zamieszczono:2010-10-09 04:08:00 # 23
..procedura aktualizacji Biosu:
- rozpakowanie partycję C:\ np na pulpit
- wejście podczas startu komputera do Biosu (klawisz F2),
- zakładka "Advanced",
- uruchamiamy "start easy flash", lokalizujemy plik  Bios i aktualizujemy.

Aktualizację Bios przeprowadzamy na podłączonym zasilaniu sieciowym z uwagi na możliwość wystąpienia awarii.

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
iiii oɹƃǝllɐ ɐu hɹnʇɐıʍɐlʞ ǝıɔɾndnʞ ǝıN
Maciej
Wiadomości : 23
Poziom :
Punkty : 31
z: Poland
Zamieszczono:2010-10-09 21:50:00 # 24
Dziś próbowałem zrobić wszystko jak jak opisywałeś ale najpierw musiałem przerzucić aktualizację Biosu na C:\. Później już znowu nie chciał się włączyć no i ogólnie przy próbie załadowania standardowych ustawień biosu wyskoczyło mi coś takiego: SIS191 UNDI, PXE-2.1 a później SIS191 PXE BootROM v1.3 Hook Int18 i ostatecznie taki problem: PXE-E61: Media test failure, check cable i wyłączyło program.

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
Mac Gregor
Wiadomości : 9181
Poziom :
Punkty : 4622
z: Poland
Zamieszczono:2010-10-09 22:09:00 # 25

PXE-E61: Media test failure, check cable

komunikat ten wskazuje na ustawienie bootowania systemu z karty sieciowej w BIOS'ie musisz zmienić na bootowanie: pierwszą pozycje HDD a na drugą DVD/CD a LAN czyli kartę sieciową na ostatnią pozycje.

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
iiii oɹƃǝllɐ ɐu hɹnʇɐıʍɐlʞ ǝıɔɾndnʞ ǝıN
Maciej
Wiadomości : 23
Poziom :
Punkty : 31
z: Poland
Zamieszczono:2010-10-09 22:26:00 # 26
Mhm ... tylko jak tego dokonać jeśli bios w ogóle nie chce się załadować Jest jakiś sposób żeby to wymusić?

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
Mac Gregor
Wiadomości : 9181
Poziom :
Punkty : 4622
z: Poland
Zamieszczono:2010-10-09 22:42:00 # 27
..wogule biosu nie widać? tzn ze klawisz F2 nie działa?
hmm to moze wyjmij dysk a jak trzeba to napęd tez i sprawdź czy startuje bios.
Spróbuj tez z kościami pamięci, jeśli masz dwie kości to wyjmij jedną / którąś na przemiań

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
iiii oɹƃǝllɐ ɐu hɹnʇɐıʍɐlʞ ǝıɔɾndnʞ ǝıN
Maciej
Wiadomości : 23
Poziom :
Punkty : 31
z: Poland
Zamieszczono:2010-10-10 00:50:00 # 28
Niestety od 20 minut próbuje ... i żadnej reakcji, wyciągnąłem napęd, wyciągnąłem dysk i jedną kość pamięci. Później próbowałem z nimi na przemian i niestety nic :/ Masz jeszcze jakiś pomysł?:|

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
Maciej
Wiadomości : 23
Poziom :
Punkty : 31
z: Poland
Zamieszczono:2010-10-10 01:26:00 # 29
Nie wiem czy na stałe ale problem już nieaktualny... Przed paroma minutami wyciągnąłem z laptopa dysk, napęd i obie kości pamięci. Następnie wszystko włożyłem jeszcze raz i na szczęście włączył się bios no to zaktualizowałem go i póki co wszystko chodzi jak powinno.

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
Mac Gregor
Wiadomości : 9181
Poziom :
Punkty : 4622
z: Poland
Zamieszczono:2010-10-10 02:02:00 # 30
..czas pokaze.

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
iiii oɹƃǝllɐ ɐu hɹnʇɐıʍɐlʞ ǝıɔɾndnʞ ǝıN
Pierwszy  Poprzedni  1 2 3 4 5  Następny  Ostatni
Poprzedni Temat:: Następny Temat
Feedback for our Website ModeratorModerator: Nowy temat Pokrewne FAQ Pokrewne FAQ Strona Główna Forum Strona Główna Forum
Forum Model :
Informacje prawne | Polityka Prywatności | Mapa Strony | Skontaktuj się z nami | ASUS Globalnie
  ©ASUSTeK Computer Inc. All rights reserved.