SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Notebook > V2S  
  Forum  
  Topic : [Problem]Can´t detect TPM Device New Topic
utze
Member
Posts : 9
Level :
Tech Points : 0
From: Germany
Posted:2/16/2009 3:19:00 PM # 1
Hi,

how to deactivate the TPM-Device?
When i start my notebook there is a failure: can´t detect tpm device. somethings wrong with the notebook?

greetings

  Reply Reply Quote & Reply Quote & Reply
Willy
Member
Posts : 6423
Level :
Tech Points : 3969
From: Australia
Posted:2/16/2009 4:37:00 PM # 2

 

Restart your computer.  Press F2 key immediately when the ASUS logo appears.  This will bring you to the BIOS SETUP UTILITY.  If your computer is with TPM device, you can select Security >> Trusted Computing.  Enable/Disable the TPM device.  Save and exit BIOS.

 

  Reply Reply Quote & Reply Quote & Reply
utze
Member
Posts : 9
Level :
Tech Points : 0
From: Germany
Posted:2/16/2009 4:51:00 PM # 3
and if there is no mode to disable it in BIOS? hardwarefailure? send it to ASUS?

  Reply Reply Quote & Reply Quote & Reply
utze
Member
Posts : 9
Level :
Tech Points : 0
From: Germany
Posted:2/16/2009 11:02:00 PM # 4
i dont have that option. and now???

  Reply Reply Quote & Reply Quote & Reply
Willy
Member
Posts : 6423
Level :
Tech Points : 3969
From: Australia
Posted:2/17/2009 11:21:00 AM # 5

 

The TPM Device is optional.  If you cannot find the Enable/Disable selection of it, your computer does not have this device.

 

Go to the ASUS Security Protect Manager, and remove this device.

 

Good luck!!

  Reply Reply Quote & Reply Quote & Reply
utze
Member
Posts : 9
Level :
Tech Points : 0
From: Germany
Posted:2/17/2009 2:19:00 PM # 6
uff, ok. hope i´ll find it. sorry for going on your nervs.

so i dont have to sent it to asus?

  Reply Reply Quote & Reply Quote & Reply
utze
Member
Posts : 9
Level :
Tech Points : 0
From: Germany
Posted:2/17/2009 9:16:00 PM # 7
what do i have to deactivate?

  Reply Reply Quote & Reply Quote & Reply
Alireza Emami
VIP Member
Posts : 1
Level :
Tech Points : 1
From: Iran
Posted:4/22/2010 12:53:00 PM # 8
Hi
I have a F8Va-4S031C notebook. I can't enable the TPM device. I receive this message befor entering BIOS Setup: "Can't detect TPM device!". What should i do to fix this problem?

  Reply Reply Quote & Reply Quote & Reply
mohsen
VIP Member
Posts : 1
Level :
Tech Points : 1
From: Iran
Posted:1/28/2011 1:39:00 PM # 9
hi,
i think the solution is here,
i had the same problem ,
i also couldn't find anything about tpm in my bios,
i have notebook x83vm x1,
instructions:
turn off your computer,and sign out the battery and also sign out the power cord,then
push and keep  turn off button of your notebook a few seconds.then retry.
i think,it's no important problem.
success.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: MCZ New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.