Szukaj
ASUS ID Klubowicza
Hasło
Zapomniałeś hasło?
Nowy użytkownik

ASUS Wsparcie Lokacja : Forum > Notebooki > N50Vn  
  Forum  
  Temat : [Problem]Sterowniki do kamerki Nowy temat
Uzarex
Wiadomości : 49
Poziom :
Punkty : 47
z: Poland
Zamieszczono:2009-11-19 23:48:00 # 1
Witam serdecznie Mój problem polega na tym iż nie mogę uruchomić kamerki po instalacji nowego systemu Windows 7. Próbowałem instalować sterowniki dołączone na płytce pod vistę lecz nie pomogło.Szukałem także po PID-e lecz szukając po nim nie mogę znaleźć żadnych sterowników dla mojej kamerki o PID-e : USB\VID_0C45&PID_6300&REV_0000&MI_00 USB\VID_0C45&PID_6300&MI_00 Dziękuję z góry za wszelką pomoc.

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
Nauczycielem wszystkiego jest praktyka.— Gajusz Juliusz Cezar
Sebastian Dudecki
Wiadomości : 1647
Poziom :
Punkty : 1359
z: Poland
Zamieszczono:2009-11-20 07:47:00 # 2
Witam,

Podaj numer seryjny komputera, sprawdzimy co tam masz za kamerkę i wyślę odpowiednie sterowniki :)

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
ASUS Technical Support Engineer - zachęcam takze do korzystania z naszego faq: http://www.asus-polska.pl/serwis/index_2diy.htm
Marcin
Wiadomości : 386
Poziom :
Punkty : 437
z: Poland
Zamieszczono:2009-11-20 17:57:00 # 3
Niestety na stery do tej kamerki pod W7 bedzie trzeba poczekac...

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
ASUS Technical Support Engineer - zachęcam takze do korzystania z naszego faq: http://www.asus-polska.pl/serwis/index_2diy.htm
Uzarex
Wiadomości : 49
Poziom :
Punkty : 47
z: Poland
Zamieszczono:2009-11-20 22:38:00 # 4
Nr seryjny : 8BN0AS08249345C

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
Nauczycielem wszystkiego jest praktyka.— Gajusz Juliusz Cezar
Uzarex
Wiadomości : 49
Poziom :
Punkty : 47
z: Poland
Zamieszczono:2009-11-20 23:10:00 # 5
Niestety nie pomogło.Przy próbie instalacji wyskakuje komunikat USB2.0 UVC VGA/1.3M/2.0M WebCam Próbowałem też prze aktualizację oprogramowania sterownika zainstaluje się lecz jak właczam np. LiveFrame pisze The camera is used by another program. Może ja coś źle robie lub coś wczesśniej zapomniałem zainstalować ?

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
Nauczycielem wszystkiego jest praktyka.— Gajusz Juliusz Cezar
Sebastian Dudecki
Wiadomości : 1647
Poziom :
Punkty : 1359
z: Poland
Zamieszczono:2009-11-20 21:37:00 # 6
Mi wyskoczyło po tym pidzie ze producent tej kamerki to Sonix, podaj s/n sprawdzimy :)

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
ASUS Technical Support Engineer - zachęcam takze do korzystania z naszego faq: http://www.asus-polska.pl/serwis/index_2diy.htm
Uzarex
Wiadomości : 49
Poziom :
Punkty : 47
z: Poland
Zamieszczono:2009-11-20 23:33:00 # 7
I jeszcze takie pytanko,czemu moje odpowiedzi pojawiają się nad pytaniami ?

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
Nauczycielem wszystkiego jest praktyka.— Gajusz Juliusz Cezar
Sebastian Dudecki
Wiadomości : 1647
Poziom :
Punkty : 1359
z: Poland
Zamieszczono:2009-11-20 22:44:00 # 8

Cytuj:
Autor: Uzarex Zamieszczono: 2009-11-20 22:38:00

Nr seryjny : 8BN0AS08249345C


Marcin ma faktycznie rację dla Windows 7 sterownika nie ma i będzie trzeba poczekać.

Kamerka w Twoim komputerze to CHICONY CNF7246. Spróbuj uzyc sterowników od Visty:

http://support.asus.com.tw/download/download.aspx?model=Camera&f_name=CMOS_Camera_Chicony_CNF7246_VT_090609.zip&f_type=28&os=24

Właściwy sterownik będzie miał zółte tło.

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
ASUS Technical Support Engineer - zachęcam takze do korzystania z naszego faq: http://www.asus-polska.pl/serwis/index_2diy.htm
Sebastian Dudecki
Wiadomości : 1647
Poziom :
Punkty : 1359
z: Poland
Zamieszczono:2009-11-20 23:32:00 # 9

Cytuj:
Autor: Uzarex Zamieszczono: 2009-11-20 23:10:00

Niestety nie pomogło.Przy próbie instalacji wyskakuje komunikat USB2.0 UVC VGA/1.3M/2.0M WebCam Próbowałem też prze aktualizację oprogramowania sterownika zainstaluje się lecz jak właczam np. LiveFrame pisze The camera is used by another program. Może ja coś źle robie lub coś wczesśniej zapomniałem zainstalować ?


Odinstaluj zatem z menadzera urządzeń sterownik i spróbuj ze starszym, bo dałem najnowszy, np: 

http://support.asus.com.tw/download/download.aspx?model=Camera&f_name=CMOS_Camera_Chicony_CNF7246_VT_080701.zip&f_type=28&os=24

Generalnie popróbuj z roznymi co mają w opisie 7246 któryś zaskoczy, nie jest ich duzo powodzenia ! 

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
ASUS Technical Support Engineer - zachęcam takze do korzystania z naszego faq: http://www.asus-polska.pl/serwis/index_2diy.htm
Sebastian Dudecki
Wiadomości : 1647
Poziom :
Punkty : 1359
z: Poland
Zamieszczono:2009-11-21 00:02:00 # 10

Cytuj:
Autor: Uzarex Zamieszczono: 2009-11-20 23:33:00

I jeszcze takie pytanko,czemu moje odpowiedzi pojawiają się nad pytaniami ?


Zacytuj jakąś moją wypowiedź, nawet dla testu później ją usunę i zobacz gdzie się pojawi odpowiedź. To forum w swoim działaniu czasem bywa złośliwe.

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
ASUS Technical Support Engineer - zachęcam takze do korzystania z naszego faq: http://www.asus-polska.pl/serwis/index_2diy.htm
1 2 3 4  Następny  Ostatni
Poprzedni Temat:: Następny Temat
Feedback for our Website ModeratorModerator: HHC Nowy temat Pokrewne FAQ Pokrewne FAQ Strona Główna Forum Strona Główna Forum
Forum Model :
Informacje prawne | Polityka Prywatności | Mapa Strony | Skontaktuj się z nami | ASUS Globalnie
  ©ASUSTeK Computer Inc. All rights reserved.