SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Notebook > K40IN  
  Forum  
  Topic : [Problem]Wireless problem New Topic
Voltaire
Member
Posts : 1
Level :
Tech Points : 1
From: Russia
Posted:8/26/2009 8:26:00 PM # 1
Good day. Please, help me. I have a problem with wireless network.

My PC:
T4200 @ 2GHz
Atheros AR8295 Wireless Network Adapter
Atheros driver version 7.7.0.233
OS Windows XP (all updates is installed)

My adapter works, but from time to time the access to my computer via the network is interrupted.

I observe it when I use the access to this notebook via remote desktop, and session suddenly interrupts. At this moment the shared file's resources on this computer also become unavailable.
However in 2-3 minutes the access to resources is restored independently. Session of a remote desktop should be started anew.

Level of a signal is excellent. With other computers in this  network the similar problems are absent.

Please help me find the problem's reason and solution.

  Reply Reply Quote & Reply Quote & Reply
Willy
Member
Posts : 6423
Level :
Tech Points : 3969
From: Australia
Posted:8/27/2009 3:33:00 PM # 2

Go to the Device Manager >> Network adapters >> Atheros AR8295 Wireless Network Adapter >> Power Management.  Uncheck “Allow the computer to turn off this device to save power”.

 

Hope this will be helpful to solve the problem.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: MCZ New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.