SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Notebook > G2P  
  Forum  
  Topic : [Sharing]ACMON Error... New Topic
carmsilva
Member
Posts : 3
Level :
Tech Points : 0
From: Portugal
Posted:9/16/2008 7:42:00 AM # 1
Problem:
When i turn on the notebock Asus G2P he gives the following error:

ACMON Error
Failed to prepare Critical file!
Chameleon Engine out of service!

I click on OK and continues to operate.
id="result_box" dir="ltr">
The Solution is the same:
"http://support.asus.com/faq/faq.aspx?no=3CA33EA5-B5B2-2D2F-A85E-193D732CC521&SLanguage=en-us"

Please reinstall the Spelendid utility to fix this problem, software can be found from the support CD or here:

http://dlsvr01.asus.com/pub/ASUS/nb/Apps/Splendid/vista/V1.02.19/Splendid_VT_071206.zip


now works without error. thanks!




  Reply Reply Quote & Reply Quote & Reply
afgerman
VIP Member
Posts : 13
Level :
Tech Points : 5
From: Spain
Posted:12/23/2008 1:30:00 AM # 2
Hello
I updated Splendid software with the latest one and I found the same error.
The sotware version you tell us to reinstall to fix the problem, ¿is it the latest one or a former one?. My current version reporting this problem is 1.02.0023

thanks

  Reply Reply Quote & Reply Quote & Reply
afgerman
VIP Member
Posts : 13
Level :
Tech Points : 5
From: Spain
Posted:1/2/2009 8:36:00 AM # 3
It doesn't work in my case. I tried the update from this link and the error message remains...... 
:-(

  Reply Reply Quote & Reply Quote & Reply
Mental_Myopia
VIP Member
Posts : 214
Level :
Tech Points : 174
From: United States
Posted:3/3/2009 4:58:00 AM # 4
I own an ASUS M70Vm-C1, and just started running into this problem today after installing some ASUS updates.  Google led me to this thread. 
 
Thanks for the heads-up on the Splendid software!  My guess is that I can fully uninstall Splendid, then do a clean install of the new Splendid.  It seems as though this problem started up when I installed the new version over the top of the old version. 
 

  Reply Reply Quote & Reply Quote & Reply

Posts :
Level :
Tech Points : 0
From:
Posted:4/14/2009 3:24:00 PM # 5

Thanks guys, I'd actually deleted the software a few months back not realizing what it was for, and clicking the error box of on every start up, DOH! on me lol.

reinstalled now no problems, no more error applet, which was the only problem 

It was a friend talked me into this brand laptop, glad he did to, she's a good machine

  Reply Reply Quote & Reply Quote & Reply
Marlene
VIP Member
Posts : 2
Level :
Tech Points : 0
From: United States
Posted:3/13/2011 4:16:00 AM # 6
I sucessfully installed this but I am still getting the error. Help , please. I have a N61VG running Windows 7 64 bit

  Reply Reply Quote & Reply Quote & Reply
Gator
Member
Posts : 1
Level :
Tech Points : 0
From: United States
Posted:3/27/2011 7:41:00 AM # 7
I am also having an issue with this error popping up.

"ACMON Error
Failed to prepare Critical file!
Chameleon Engine out of service!"

I can click the OK button and continue on and it seems not to effect anything.

I have the G60Vx series running the Win 7 64 bit O/S.

Any help would be appreciated as this error keep popping up.

Thanks.

  Reply Reply Quote & Reply Quote & Reply
Clayton
VIP Member
Posts : 1
Level :
Tech Points : 0
From: United States
Posted:4/28/2011 3:38:00 AM # 8
I am having the same issue, I have a G73JWXT1 running Windows 7 64 bit. I cant seem to find the correct site to Download the fix.

  Reply Reply Quote & Reply Quote & Reply
sham
VIP Member
Posts : 1
Level :
Tech Points : 0
From: Malaysia
Posted:5/17/2011 4:44:00 AM # 9
ACMON Error
Failed to prepare Critical file!
Chameleon Engine out of service!

I click on OK and continues to operate.

  Reply Reply Quote & Reply Quote & Reply
brucelee
Member
Posts : 1
Level :
Tech Points : 0
From: Malaysia
Posted:5/19/2011 12:51:00 PM # 10

Quote:

Please reinstall the Spelendid utility to fix this problem, software can be found from the support CD or here:

http://dlsvr01.asus.com/pub/ASUS/nb/Apps/Splendid/vista/V1.02.19/Splendid_VT_071206.zip


now works without error. thanks!





I am using ASUS laptop  A53S model. I facing same problem. The link is not available now.
Anyone how to fix it??
Thanks.

  Reply Reply Quote & Reply Quote & Reply
1 2 3 4  Next  Last
:: Next Topic
Feedback for our Website ModeratorModerator: MCZ New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.