SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Notebook > A6Jc  
  Forum  
  Topic : [Problem]Charging circuit problem, is there a fuse? New Topic
Lenin
VIP Member
Posts : 1
Level :
Tech Points : 1
From: Portugal
Posted:5/14/2010 8:15:00 PM # 1
Hi guys,
My power cable broke and my dad repaired it welding it the wrong way. So when we pluged it in the PC to see if it worked I think we burned something. The thing is that it made a strange sound and then the green led on the power transformer stopped working while pluged in the computer, when we unplug it from the computer the led turns back on. The computer is working ok with the battery. We then welded the repaired cable as it should be but still no life in the PC. My question is, is there a fuse that may have burned, and if yes where is it. If not, any tips on what to change to make it live again. I have no problem in welding whatever necessary.
Sorry for the messy explanation, thanks in advance.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: MCZ New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.