Szukaj
ASUS ID Klubowicza
Hasło
Zapomniałeś hasło?
Nowy użytkownik

ASUS Wsparcie Lokacja : Forum > Notebooki > A6F  
  Forum  
  Temat : [Problem]klawiatura problem Nowy temat
grejak
Wiadomości : 7
Poziom :
Punkty : 2
z: Poland
Zamieszczono:2009-12-19 21:04:00 # 1
Witam wszystkich,

Mam pytanko do ekspertów. Ostatnio na moim laptopie A6F przestały działać przyciski na klawiaturze między innymi "Del", "Kursory tzn strzałki" jak i niektóre przyciski funkcyjne z połączeniu z przyciskiem niebieskim "Fn"

Czy ktoś mogłbym mi pomóc i odradzić co w tej sytuacji mam zrobić, zainstalować itd.
jeśli mam coś zainstalować proszę o linki i instrukcje...

Z góry dziękuję za pomoc

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
CroCus
Wiadomości : 182
Poziom :
Punkty : 161
z: Poland
Zamieszczono:2009-12-20 06:30:00 # 2
Po pierwsze jaki masz system? Co do przyciskow FN wejdz tutaj wybierz z listy swojego notebooka, model, oraz system na jakim pracujesz. Pozniej z listy wybierz ATK i sciagnij oba pliki oraz je zainstaluj powinno dzialac. Apropo nie zalales klawiatury?

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
Michal Janiszek
Wiadomości : 1408
Poziom :
Punkty : 971
z: Poland
Zamieszczono:2009-12-23 16:46:00 # 3

Cytuj:
Autor: CroCus Zamieszczono: 2009-12-20 06:30:00

Po pierwsze jaki masz system? Co do przyciskow FN wejdz tutaj wybierz z listy swojego notebooka, model, oraz system na jakim pracujesz. Pozniej z listy wybierz ATK i sciagnij oba pliki oraz je zainstaluj powinno dzialac. Apropo nie zalales klawiatury?

Tych ATK jest więcej niż dwa :)
Ściągnij ATK 0100 lub drivers, ATK OSD2, ATK Hot Key, ATK Media.

Poza tym jeśli nie działają ci klawisze o których wspomniałeś, to jak dodał CroCus mogło dojść do uszkodzenia klawiatury lub kontrolera klawiatury.

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
ASUS Technical Support Engineer - zachęcam także do korzystania z naszego FAQ: http://www.asus-polska.pl/serwis/index_2diy.htm
grejak
Wiadomości : 7
Poziom :
Punkty : 2
z: Poland
Zamieszczono:2009-12-24 02:45:00 # 4
Witam,

Na samym początku po formatowaniu laptopa wszystkie sterowniki instaluje. ATK 0100 kiedy podchodze do zainstalowania koputer prosi mnie o uruchomienie ponowne komputera wiec robie tak ale nic po tym nic sie nie zmienia i nie poprawia z klawiatura..
To jak mylicie co powinienem zrobić i jak mogę prosze o linki do instalacji odpowiednich sterowników.

pozdrawiam .

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
1
Poprzedni Temat:: Następny Temat
Feedback for our Website ModeratorModerator: Nowy temat Pokrewne FAQ Pokrewne FAQ Strona Główna Forum Strona Główna Forum
Forum Model :
Informacje prawne | Polityka Prywatności | Mapa Strony | Skontaktuj się z nami | ASUS Globalnie
  ©ASUSTeK Computer Inc. All rights reserved.