SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Notebook > A2L  
  Forum  
  Topic : [Problem]acpi atk0100 -fail to open... New Topic
SilentBOB
Member
Posts : 2
Level :
Tech Points : 0
From: Poland
Posted:5/15/2008 8:41:00 PM # 1
Hi, ive try to upgrade bios from win xp (A2500L), and i cant open the winflash program,

"fail to open acpi atk0100 kernel mode driver"

any ideas?

  Reply Reply Quote & Reply Quote & Reply
Antikythera
VIP Member
Posts : 1108
Level :
Tech Points : 27
From: United Kingdom
Posted:5/16/2008 12:26:00 AM # 2
Try reinstalling the ATK driver:

http://dlsvr02.asus.com/pub/ASUS/nb/Drivers/ATKDrv/XP/V1043.2.31.100/ATKDrv_XP.zip

And make sure you are running the latest version of winflash:

http://dlsvr02.asus.com/pub/ASUS/nb/Apps/WinFlash/XP/V2.22/WinFlash_XP_ASUS.zip

  Reply Reply Quote & Reply Quote & Reply
F3Sr-AP725C:- Intel Core 2 Duo T7250 (2GHz, 65nm Micro-FCPGA, 2MB L2 Cache, 800MHz FSB, M0 Stepping) Intel 965 Santa Rosa Chipset, ATI Mobility Radeon HD2400 (128Mb Dedicated, up to 1919Mb Shared, ATI Catalyst 9.9), USB 2.0 1.3Mb UVC WebCam, Seagate ST916082 1AS 160GB (SATA150, NCQ, 8MB Cache, 387MB Flash), HL-DT-ST DVDRAM GSA-T20L (ATAPI33 2MB Cache), Intel(R) PRO/Wireless 3945ABG, 4096Mb DDR2-800 5.0-5-5-15 (2x2Gb SODIMMs: Micron CT25664AC800), 1Gb Intel 'Robson' Turbo Memory, OS: Windows 7 Pro x64
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: MCZ New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.