SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Webcam > AF-200  
  Forum  
  Topic : [Problem]USB 2.0 1.3M UVC WebCam New Topic
Wright
VIP Member
Posts : 4
Level :
Tech Points : 2
From: United States
Posted:12/28/2009 4:45:00 AM # 1
I have a new Asus U20A laptop running Windows 7 64bit.

I can't figure out for the life of me how to turn on the webcam.  It's the USB 2.0 1.3M UVC WebCam, from what it says on my system profiler.  (What I selected here under Model isn't correct, I just had to pick something to submit my post.)

It says the driver is updated, but there doesn't seem to be a program or option or anything to turn it on.  Any help out there? 

  Reply Reply Quote & Reply Quote & Reply
coolblue
VIP Member
Posts : 12
Level :
Tech Points : 4
From: Canada
Posted:12/29/2009 3:30:00 PM # 2
I  have a k70ac notebook and couldn't figure it out for a while either.  Eventually I discovered that I needed to use a program called life frame.  It came preloaded on my system as well as on the driver cd, I believe.

  Reply Reply Quote & Reply Quote & Reply
Phenom ll x2 550 BE, M4A78T-E Bios 2208, Crucial Ballistix 2x2GB DDR3-1333(6-6-6-20), 1TB WD Caviar Green (32MB cache), 250GB Seagate Barracuda 7200.10 (16MB cache), LG 16x DVDRAM (GSA-4167B), Microsoft Basic Keyboard 1.0A (PS/2), Microsoft Basic Optical Mouse 1.0A (USB), Generic MDG Mid-Tower Case, 420W Turbolink PSU, Win 7 64-bit, 19" LCD 1280x1024 and Sapphire Radeon HD 4650. Asus K70AC Notebook
emz
Member
Posts : 4
Level :
Tech Points : 4
From: Philippines
Posted:2/15/2010 8:50:00 PM # 3
i got the same problem on my asus K40in , window 7 problem .. when i tried vista,xp it has lifeframe, but on my window 7 now it havnt

  Reply Reply Quote & Reply Quote & Reply
wuzzalawyer
VIP Member
Posts : 3
Level :
Tech Points : 3
From: United States
Posted:3/1/2010 11:53:00 AM # 4

Quote:
Author: coolblue Posted: 12/29/2009 3:30:00 PM

I  have a k70ac notebook and couldn't figure it out for a while either.  Eventually I discovered that I needed to use a program called life frame.  It came preloaded on my system as well as on the driver cd, I believe.
I have an M70Vm operating with Vista 64-bit for almost two years now, but I've never been able to use life frame to turn on the webcam.  Asked ASUS for a manual, but they don't have any.  Asked ASUS for a help reference or a FAQ, but they don't have any.  As a result, I can't use the webcam or a lot of the utilities and programs ASUS says I'm supposed to be able to use.  Do any of you know what Splendid is?  Thanks for any input you can give me.

  Reply Reply Quote & Reply Quote & Reply
Retired lawyer who's not that adept at computers or intuitive solutions to problems. Need instructions.
mhassan001
Member
Posts : 1
Level :
Tech Points : 1
From: Somalia
Posted:1/29/2011 11:06:00 PM # 5

I have same problem any help

  Reply Reply Quote & Reply Quote & Reply
EvandEra
Posts : 1
Level :
Tech Points : 1
From: Hungary
Posted:12/5/2011 5:36:00 PM # 6
Have tha same problem with F5N under win7! Idea?

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.