SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Audio Cards > Xonar Essence STX  
  Forum  
  Topic : [Problem]Xonar Essence STX - BSOD - Can't boot/POST to BIOS New Topic
Honkenstein
VIP Member
Posts : 2
Level :
Tech Points : 1
From: Australia
Posted:1/1/2010 3:51:00 PM # 1
Hi, All.

I'm hoping someone on the forum knows how to solve the problem described below.

I have (obviously) an Essence STX.  It ran fine on my old Asus A8N-E.  However, I upgraded to a Gigabyte GA-MA790XT-UD4P motherboard.  The mobo will not POST no matter which of the three PCI-e (x1) slots I try.  I'm concerned the products are simply not compatible.

I gave up trying to get it to work since the new mobo has HDMI-standard audio anyway.  However, I believe I tried the following things to rule out incompatibility;

Tried to POST with:
  • all RAM, then no RAM
  • PCI-e GFX (single Asus Radeon EAH3870 card) in both slot 1 then slot 2
  • disabled onboard audio in BIOS
  • power all off, disconnect from wall, wait 1 minute, reconnect
... and other variations along the same theme ... all to no avail.  Haven't seen any info about jumpers to be changed either.  It obviously doesn't mean I've tried "the right combination" ... if such a beastie exists that will get it going.

My PC specs:
  • Gigabyte GA-MA790XT-UD4P motherboard
  • Asus Radeon EAH3870 graphics card (not in crossfire mode)
  • 8GB (2x tuned pairs) G-Skill F3-12800CL9D-4GBNQ dual channel RAM
  • AMD 995 Black Edition Phenom2 CPU (not overclocked)
  • Corsair HX650 PSU
  • 3x Western Digital SATA-2 HDDs (160/160/320 GB)
I've yet to contact tech support directly but will do so when I've explored a couple more avenues.

Can you help, please?  Many thanks in advance.

Regards
Grant

  Reply Reply Quote & Reply Quote & Reply
Chappy
VIP Member
Posts : 68
Level :
Tech Points : 56
From: Canada
Posted:1/7/2010 11:23:00 AM # 2
Hi That sux. First tho, you'll Never get tp POST with no RAM installed, so that's one mistake in your process, it should be with 1 stick in the first slot closest to the processor. It POST's and boots properly with only onboard audio? If you check device mgr if it boots then, does anything show as not working properly? Like the PCI bus maybe...? (wishful thinking I guess) Make sure you have "Hidden Devices" set to show, click "view", show hidden devices. Next try the card in any other PCI-E slot (other than a x1) since all PCI-E slots are backward compatible you can use a x8 or x16 slot also. I can't see any reason this card would not work in your setup, and you shouldn't need a jumper change to make it work either. Do you have any other x1 device you can test the slots with?

  Reply Reply Quote & Reply Quote & Reply
Honkenstein
VIP Member
Posts : 2
Level :
Tech Points : 1
From: Australia
Posted:1/7/2010 1:41:00 PM # 3
Hi, Chappy.

I'm sure I tested various slots for the RAM.  Yes.  Certainly wouldn't POST without RAM installed.  8)

Many thanks for your response.  Played with the setup a bit more.  It actually may be an incompatibility issue between the audio and video cards.  Tested with a friends nVidia (265  or 275 model) graphics card and it did POST.  Couldn't boot any O/S because somewhere along the way the 3 HDD's MBR/EMBR got screwed up.

So I need to know now whether all ATi cards are incompatible with my STX (doubtful, but who wants to risk it?), or if only my model (HD3870) is, or if it is brand-related, or due to the onboard audio for the graphics card.

Any ideas?  No additional PCI-e x1 devices for me to install/test, sorry.

Thanks again, Chappy.  Your attention to my troubles is truly appreciated.

Regards
Honkenstein

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: yoyolai New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.