SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Audio Cards > Xonar DX  
  Forum  
  Topic : [Problem]Asus Xonar DX - Microphone input is only static noise New Topic
Alexander
Posts : 1
Level :
Tech Points : 1
From: Sweden
Posted:5/24/2013 12:36:00 AM # 1
Hello,

I'm at a bit of a standstill here trying to troubleshoot my Xonar DX - A year or so ago my friends began commenting on something "buzzing" in the background while we were playing games while using VoIP. 
A quick look into it revealed that this was directly tied into if my computer was running an intensive application or not - the exact thing I had gotten a sound-card to avoid. 
No matter, things deteriorate and the sound output was still excellent, so I simply went and got a $5 USB sound-card, plugged my microphone into it while keeping the speakers in the Xonar and forgot about it.  I was a bit miffed that the Xonar DX wasn't flawless, but it was out of warranty so that's life.

Fast-forward to today.  I wanted to have a bit of fun with the "Magic voice" gimmick, so I plugged in my microphone into the Xonar DX.   Imagine my surprise when all I got was a lot of static.

This is the $5 USB sound-card - http://tindeck.com/listen/kcxs
This is the Xonar DX today - http://tindeck.com/listen/afyt

I'm not actively using the Xonar as a microphone input anymore, but I'd still like to get to the bottom of why the microphone input went kaput while the sound output works perfectly.  Any advice on what I can do to fix this?


  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: yoyolai New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.