SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Audio Cards  
  Forum  
  Topic : [Problem]D1 Driver Installation New Topic
Rob
Member
Posts : 3
Level :
Tech Points : 2
From: United States
Posted:4/24/2009 8:24:00 PM # 1
When I try to install driver I keep getting the following error:

Please plug in "ASUS Xonar D1 Audio" and install driver again.

Then I shut down my computer and unplug and replug D1 card into slot and try to reinstall driver and get the same error. This happens with the driver on disk that came with the card and the updated drivers from asus support area.

Some functions of the audio card are working, but is is not functioning properly.

The card is installed on Windows XP and I also purchased the U1 which is operating OK.

How do I get the drivers for the D1 to install properly?

  Reply Reply Quote & Reply Quote & Reply
Rob
Member
Posts : 3
Level :
Tech Points : 2
From: United States
Posted:4/25/2009 11:55:00 AM # 2

I am now thinking that my D1 card is not working at all and that all my sound is coming from my ASUS U1. Looking at all the problems with the D1 it kinda looks like it was a product released too early. Anyone have any input or help?

 

Bueler .. Bueler .. Bueler

  Reply Reply Quote & Reply Quote & Reply
cladisch
VIP Member
Posts : 796
Level :
Tech Points : 461
From: Germany
Posted:4/27/2009 8:26:00 PM # 3
When I try to install driver I keep getting the following error:
Please plug in "ASUS Xonar D1 Audio" and install driver again.

Some functions of the audio card are working, but is is not functioning properly.

http://www.alsa-project.org/main/index.php/Xonar_EEPROM_Failure

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: yoyolai New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.