SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Audio Cards  
  Forum  
  Topic : [Problem]My Xonar not recognized anymore New Topic
Michielsen
Member
Posts : 2
Level :
Tech Points : 0
From: Netherlands
Posted:1/8/2009 2:25:00 AM # 1
Since today my Xonar D2 isn't recognized by my system anymore. It now shows as a C-Media Oxygen audio device.  Anybody have seen this before?

cheers
Leo

  Reply Reply Quote & Reply Quote & Reply
Chodi
Member
Posts : 80
Level :
Tech Points : 1
From: Thailand
Posted:1/9/2009 12:15:00 AM # 2
Sounds like simple driver corruption. Post your specs with your operating system. I gather it did work then stopped?

You probably know that it is a C-Media dsp chip on the Xonar and the software was originally written by C-Media. You might also check in Device Manager to see if the card is still properly recognized.

  Reply Reply Quote & Reply Quote & Reply
Michielsen
Member
Posts : 2
Level :
Tech Points : 0
From: Netherlands
Posted:1/9/2009 8:04:00 PM # 3
Dell Optiplex 755 with 4 Gb memory and XP SP3.  It did work fine. I checked the Device Manageer with hidden devices but the card was seen as an audio device, tried reinstalling the latest drivers but no sucess.  Also it doesn't work on my SUSE 11.1 installation any more (dual boot)
Reckon that something is wrong on card?

  Reply Reply Quote & Reply Quote & Reply
Chodi
Member
Posts : 80
Level :
Tech Points : 1
From: Thailand
Posted:1/10/2009 2:50:00 PM # 4

Quote:
Author: Michielsen Posted: 1/9/2009 8:04:00 PM

Reckon that something is wrong on card?


Yes. The only thing that would make me suspect software is if you just changed from XPSP2 to SP3. This card hates XPSP3.

You might try uninstalling the card and putting it in another slot to see what come up when it is recognized.

  Reply Reply Quote & Reply Quote & Reply
yoyolai
Moderator
Posts : 339
Level :
Tech Points : 78
From: TAIWAN, R.O.C.
Posted:1/13/2009 11:28:00 PM # 5
It's really weired.
Can you help describe more about your system configuration and what did you do before it is not recognized by system?

Best,

  Reply Reply Quote & Reply Quote & Reply
(One of the insiders in the Asus Audio Research Center)
cladisch
VIP Member
Posts : 809
Level :
Tech Points : 468
From: Germany
Posted:1/14/2009 7:12:00 PM # 6
It might be possible to repair the card; see http://www.alsa-project.org/main/index.php/Xonar_D2(X)_EEPROM_Failure.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: yoyolai New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.