SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 901/Linux  
  Forum  
  Topic : [Problem]Keyboard layout New Topic
Hay
VIP Member
Posts : 3
Level :
Tech Points : 1
From: Denmark
Posted:4/28/2009 3:20:00 PM # 1
I experience some problems with the keyboard layout my Eee PC 901/Linux.
It has Danish/Swedish keyboard but is for some (unknown) reason set to US layout.

When I press the keys for the special Danish characters Æ Ø and Å, I get ; ' and [.


Can anybody help? Please... :o)


Hay!

  Reply Reply Quote & Reply Quote & Reply
Stan
VIP Member
Posts : 588
Level :
Tech Points : 117
From: United States
Posted:4/28/2009 9:22:00 PM # 2
Regional and language settings in control panel has a language option that may be set to the wrong setting.

  Reply Reply Quote & Reply Quote & Reply
Hay
VIP Member
Posts : 3
Level :
Tech Points : 1
From: Denmark
Posted:4/29/2009 2:57:00 AM # 3

Stan,

Thanks for your reply. I don't finding anything like regional and language settings in the Control Panel. I'm running Linux not Windows.

I'm new to Linux...

Cheers,
Torsten Hay

  Reply Reply Quote & Reply Quote & Reply
Zhivko
VIP Member
Posts : 3
Level :
Tech Points : 2
From: Bulgaria
Posted:5/3/2009 3:34:00 PM # 4
Hay,

I had the same problem /with English-Bulgarian keyboard/ but the Asus technical support helped me:
========
For your problem,
 1. If you want to change keyboard layout, please press "Ctrl+ALt+T" to
get the terminal, then type "kcontrol" to enter root directory. You
will find "Keyboard Layout" under "Peripheral Devices", and then you
set it here .
2. Please check if there is any update for the keyboard layout in the
Add/Remove software icon under the Setting Tab.
=========

Regards!

Zhivko Petkov

  Reply Reply Quote & Reply Quote & Reply
Starioshka_Prokol
Member
Posts : 124
Level :
Tech Points : 199
From: Lithuania
Posted:5/3/2009 4:21:00 PM # 5
Why do ya even need it?
Because i am from Lithuania and don't see any reason to use keyboard layout in Lithuanian,it takes just numbers but it doesn't work correct on windows (yah i was using vista) it just goes confusing with English and turns off's and on's and also i was with Russian keyboard but it does'nt show up till i wanted(yah till i wanted i got psycho kinetic powers!!! I am Jedi master under the mask!).

  Reply Reply Quote & Reply Quote & Reply
meh;Hey you! >:( you'what? me;Ello! you;**** you! "Dont be noob say hello"
Hay
VIP Member
Posts : 3
Level :
Tech Points : 1
From: Denmark
Posted:5/4/2009 5:06:00 PM # 6

Zhivko,

Thanks a lot - this sounds like something that will work. I'll try it later. Thanks...

T.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.