SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 901/Linux  
  Forum  
  Topic : [Problem]Touchpad not working New Topic
Kate
Member
Posts : 6
Level :
Tech Points : 3
From: United Kingdom
Posted:4/19/2009 4:36:00 PM # 1
Hello guys,

The Touchpad on my new eee901 Linux stopped working properly.

If I start the machine it does not work at all. I then have to re-boot it several times (5-6 attempts) and it works again.

Can anyone help?

  Reply Reply Quote & Reply Quote & Reply
Starioshka_Prokol
Member
Posts : 124
Level :
Tech Points : 199
From: Lithuania
Posted:4/19/2009 8:15:00 PM # 2
did it ewer said what you got not enought space :| ?
that can be problem.. or not..
or you broke some updates... maybie it was something like technicaal issue. i think one of mine sugesttions fits :_

  Reply Reply Quote & Reply Quote & Reply
meh;Hey you! >:( you'what? me;Ello! you;**** you! "Dont be noob say hello"
Kate
Member
Posts : 6
Level :
Tech Points : 3
From: United Kingdom
Posted:4/19/2009 8:22:00 PM # 3
Nope. Not had space issues or broken updates.

As for the technical problem, well hopefully if this is a reason, I will hear from somebody with the same problem/solution.

Thanks.

  Reply Reply Quote & Reply Quote & Reply
mike_flood
VIP Member
Posts : 10
Level :
Tech Points : 1
From: United States
Posted:4/20/2009 2:59:00 AM # 4
I had a problem which I thought was a bad keyboard on my 1000HD.
Asus tech support was of no direct assistance.  Two trips to Asus service and both times they said No Trouble Found.

I finally became suspcious of the touch pad.  I downloaded and installed a new touchpad driver from Elan [maker of the touch pad] (this is where I found it)
http://www.emc.com.tw/eng/st_tpn_sp.asp
Mine was excessively sensitive which was causing cursor errors.
I am running Windows XP not Linux so I have no idea if this will help your touchpad problem.

Note that they say their driver  will NOT work with non-Elan touchpads
so make sure of the maker of the touch pad on your PC.

Good luck. . .


  Reply Reply Quote & Reply Quote & Reply
Michael Flood
Starioshka_Prokol
Member
Posts : 124
Level :
Tech Points : 199
From: Lithuania
Posted:4/20/2009 3:29:00 AM # 5
<<<try this>>>
and try to do that settings as she said in the first post...

  Reply Reply Quote & Reply Quote & Reply
meh;Hey you! >:( you'what? me;Ello! you;**** you! "Dont be noob say hello"
Kate
Member
Posts : 6
Level :
Tech Points : 3
From: United Kingdom
Posted:4/21/2009 2:37:00 PM # 6

Quote:
Author: Starioshka_Prokol Posted: 4/20/2009 3:29:00 AM

<<<try this>>>
and try to do that settings as she said in the first post...

Starioshka, thank you for not giving up with your help.

The above setting change has worked!!!


  Reply Reply Quote & Reply Quote & Reply
Starioshka_Prokol
Member
Posts : 124
Level :
Tech Points : 199
From: Lithuania
Posted:4/22/2009 12:14:00 AM # 7
im great!
thank for compliment :)

  Reply Reply Quote & Reply Quote & Reply
meh;Hey you! >:( you'what? me;Ello! you;**** you! "Dont be noob say hello"
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.