SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 701SD/Linux  
  Forum  
  Topic : [Problem]No desktop icons New Topic
Tee
Member
Posts : 3
Level :
Tech Points : 1
From: Australia
Posted:1/6/2010 5:22:00 PM # 1
I have a student staying who has a 701SD.  This afternoon she turned it on and there was no desktop. 

There is just a dark blue screen with a taskbar at the bottom - on the left side of this is a house icon which the tooltip says is "show desktop" but clicking this does nothing. 

Clicking on the other icons on the right side does nothing either (SOS, Eee tips & shutdown), and clicking on the time just shows an hourglass next to the pointer.

I really know nothing about these machines, but I have tried the following:

- removed battery and replaced
- held down F9 key and restored factory settings

Bringing up Task Manager shows lots of stuff running - but none of it means anything to me!  No application processes running tho.  For memory it shows 213,032 used, 295,244 free.  Also says "No swap space available" - is this a clue?

Any ideas?

cheers

Dave

  Reply Reply Quote & Reply Quote & Reply
slapp2
VIP Member
Posts : 2
Level :
Tech Points : 2
From: United States
Posted:1/7/2010 12:31:00 AM # 2
I hide my desktop icons to reduce the clutter on my desktop.  right click on the desktop, select "Arrange Icons by" --> then select "show desktop icons" 

-S

Eee PC t91 - Win XP Home


  Reply Reply Quote & Reply Quote & Reply
Tee
Member
Posts : 3
Level :
Tech Points : 1
From: Australia
Posted:1/7/2010 4:59:00 AM # 3
Right clicking doesnt do anything.

Neither does left clicking on anything on the taskbar.

There is no menu  .................

  Reply Reply Quote & Reply Quote & Reply
agent009
Member
Posts : 230
Level :
Tech Points : 281
From: Philippines
Posted:1/7/2010 5:05:00 AM # 4

Quote:
Author: Tee Posted: 1/6/2010 5:22:00 PM

I have a student staying who has a 701SD.  This afternoon she turned it on and there was no desktop. 

There is just a dark blue screen with a taskbar at the bottom - on the left side of this is a house icon which the tooltip says is "show desktop" but clicking this does nothing. 

Clicking on the other icons on the right side does nothing either (SOS, Eee tips & shutdown), and clicking on the time just shows an hourglass next to the pointer.

I really know nothing about these machines, but I have tried the following:

- removed battery and replaced
- held down F9 key and restored factory settings

Bringing up Task Manager shows lots of stuff running - but none of it means anything to me!  No application processes running tho.  For memory it shows 213,032 used, 295,244 free.  Also says "No swap space available" - is this a clue?

Any ideas?

cheers

Dave


if you already restored factory settings and it does the same thing, try running the support disc.

-agent009

  Reply Reply Quote & Reply Quote & Reply
Keep the passion of the game Burnin!
Tee
Member
Posts : 3
Level :
Tech Points : 1
From: Australia
Posted:1/7/2010 3:32:00 PM # 5

Problem solved!

Used F9 again and this time it worked!  Don't know why it didn't the first time.

 thanks

Dave

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.