SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 701SD/Linux  
  Forum  
  Topic : [Problem]Using Recovery CD to USB - Not working! New Topic
Christine
VIP Member
Posts : 4
Level :
Tech Points : 2
From: United States
Posted:12/29/2009 5:19:00 AM # 1
Hi,
I desperately need help here.  I have my nieces 701SD with Linux on it; a Linux Recovery DVD REv. 1.1 and a Support CD REv. 1.3.  I found the Tool on the Support CD to format a USB drive and then install the Eee files on it to make it bootable...the format option works, but when I click on the other (install files to usb and make bootable) I just get a notice to insert the Recovery or Support Cd?  And it is in the CD drive..not sure why it's not working?  I am using a Dell desktop with Vista Premium on it....have also tried on a laptop running Vista Basic....can anybody walk me through getting the OS installed back on her laptop?  I do not have an external DVD drive or CD drive.  Many thanks here.
Christine

  Reply Reply Quote & Reply Quote & Reply
agent009
Member
Posts : 230
Level :
Tech Points : 281
From: Philippines
Posted:12/29/2009 5:27:00 AM # 2

Quote:
Author: Christine Posted: 12/29/2009 5:19:00 AM

Hi,
I desperately need help here.  I have my nieces 701SD with Linux on it; a Linux Recovery DVD REv. 1.1 and a Support CD REv. 1.3.  I found the Tool on the Support CD to format a USB drive and then install the Eee files on it to make it bootable...the format option works, but when I click on the other (install files to usb and make bootable) I just get a notice to insert the Recovery or Support Cd?  And it is in the CD drive..not sure why it's not working?  I am using a Dell desktop with Vista Premium on it....have also tried on a laptop running Vista Basic....can anybody walk me through getting the OS installed back on her laptop?  I do not have an external DVD drive or CD drive.  Many thanks here.
Christine


the unit is in Linux OS:

try doing this:

NOTE: doing this will delete all data stored in the unit and make sure unit is connected to the AC adaptor

-shut the unit down completely, boot it up again and start tapping F2 key (BIOS) quickly  and repeatedly
- once in the BIOS, press F9 (load set up defaults) then hit enter
- go to boot then disable boot booster, then go to boot settings configuration and disable quick boot
-press F10 ( save configuration changes), hit enter then immediately start tapping the F9 key
-you will get 3 options, select the option that says "restore factory settings" then hit enter
-it will ask you a question, you have to type the word "yes"... type in Y E S in lower case then hit enter
-if it will ask you another question then do the same thing
-the rest are user friendly

-agent009

  Reply Reply Quote & Reply Quote & Reply
Keep the passion of the game Burnin!
Christine
VIP Member
Posts : 4
Level :
Tech Points : 2
From: United States
Posted:12/29/2009 6:11:00 AM # 3

BLESS YOU!!!!!  First, let me say how very much I appreciate you taking the time to share your knowledge.  I had tried the F9 several times and it just would not work.  I guess it was because I had the Quick Boot and Boot Booster enabled.  I am a Linus Idiot...know nothing about it, so I was just stuck.  None of the windows tricks I knew would be of use.  Now for some free advice if you are willing to share.  What do I need to do to her 701SD now?  It has 0602 BIOS and I see that there is an 0802...but I do not know how to flash the bios on Linus...would you advise to do that?  Also, there are several updates being downloaded as I type...which of those should I ignore and which should I install?  I believe an update is what got her in trouble in the first place - she lost the desktop and I finally got it back after following some advice on here about "sodu bash" or something in the Ctl Alt T screen.  Anyway, any advice on what to do from here would be greatly appreciated...the wireless is now working which is great!  Thank you so much again.

  Reply Reply Quote & Reply Quote & Reply
Christine
VIP Member
Posts : 4
Level :
Tech Points : 2
From: United States
Posted:12/29/2009 6:15:00 AM # 4
Haha...I really do look like an idiot...I know it's Linux...not Linus!

  Reply Reply Quote & Reply Quote & Reply
agent009
Member
Posts : 230
Level :
Tech Points : 281
From: Philippines
Posted:12/29/2009 7:09:00 AM # 5

Quote:
Author: Christine Posted: 12/29/2009 6:11:00 AM

BLESS YOU!!!!!  First, let me say how very much I appreciate you taking the time to share your knowledge.  I had tried the F9 several times and it just would not work.  I guess it was because I had the Quick Boot and Boot Booster enabled.  I am a Linus Idiot...know nothing about it, so I was just stuck.  None of the windows tricks I knew would be of use.  Now for some free advice if you are willing to share.  What do I need to do to her 701SD now?  It has 0602 BIOS and I see that there is an 0802...but I do not know how to flash the bios on Linus...would you advise to do that?  Also, there are several updates being downloaded as I type...which of those should I ignore and which should I install?  I believe an update is what got her in trouble in the first place - she lost the desktop and I finally got it back after following some advice on here about "sodu bash" or something in the Ctl Alt T screen.  Anyway, any advice on what to do from here would be greatly appreciated...the wireless is now working which is great!  Thank you so much again.


BLESS YOU TOO!!! ;)

well... first , as what i know ASUS does not recomment ANY UPDATES AT ALL.
second, just dont update the BIOS. regarding the updates, DO NOT INSTALL THEM... best thing to do is to disable automatic updates on the unit.

do this to disable automatic updates:
-press and hold CTRL and ALT key then press the letter "T" then release it
-it will give you a black screen, just type in sudo synaptic after /home/user> then press enter
-it will give you a pop up window (synaptic package manager), click on settings then click preferences
- set system upgrade to "always ask" then click apply and then OK.

-agent009

  Reply Reply Quote & Reply Quote & Reply
Keep the passion of the game Burnin!
agent009
Member
Posts : 230
Level :
Tech Points : 281
From: Philippines
Posted:12/29/2009 7:10:00 AM # 6

Quote:
Author: Christine Posted: 12/29/2009 6:15:00 AM

Haha...I really do look like an idiot...I know it's Linux...not Linus!


hehehe..Linus sounds cute than Linux! hahaha

-agent009

  Reply Reply Quote & Reply Quote & Reply
Keep the passion of the game Burnin!
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.