SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 1005PE  
  Forum  
  Topic : [Problem]Touchpad disable New Topic
Oxomox
Member
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:2/21/2010 9:09:00 AM # 1
How does someone disable the Touchpad on an Eee 1005PE? I have tried uninstalling the driver, I have tried reinstalling the latest driver and pressing Fn-F3, I have tried pressing Fn-F9.... I'm at a loss and I cannot stand the stupid thing. It must be disabled or I will have to return this computer!

  Reply Reply Quote & Reply Quote & Reply
Oxomox
Member
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:2/21/2010 9:29:00 AM # 2

Nevermind. I finally figured it out after messing around for a couple hours. In Control Panel -> Hardware and Sound under Devices and Printers there is a link for Mouse. From the Mouse properties window which pops up after you click that link, select the 'Device Settings' tab. Hopefully the Synaptics Touchpad device will be shown. Select it and then click the Disable button.

NOTE: it does not appear that the touchpad can be disabled through the Device Manager interface nor BIOS.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.