SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 1000HE  
  Forum  
  Topic : [Problem]completly turnoff smart pad New Topic
Bert
VIP Member
Posts : 8
Level :
Tech Points : 2
From: United States
Posted:3/24/2009 8:02:00 AM # 1
I am using a Microsoft USB6000 mouse and I turned off the Elan smart pad, yet, when I type the pad is still active. When my thumb hits the pad, my cursor moves.
I suspect there is an easy solution to this, but I don't know.
Any one have suggestions for me?
Thank you
Bert

  Reply Reply Quote & Reply Quote & Reply
jdoyle
Moderator
Posts : 1376
Level :
Tech Points : 1074
From: United States
Posted:3/24/2009 10:49:00 AM # 2
Disable it in Device Manager?

JD

  Reply Reply Quote & Reply Quote & Reply
White 900A Linux 1.6 Atom, 1GB RAM, 32GB Patriot SSD, Full KDE
Bert
VIP Member
Posts : 8
Level :
Tech Points : 2
From: United States
Posted:3/24/2009 11:02:00 AM # 3
I haven't found it in the device manager.
Any other ideas?

  Reply Reply Quote & Reply Quote & Reply
jdoyle
Moderator
Posts : 1376
Level :
Tech Points : 1074
From: United States
Posted:3/24/2009 11:09:00 AM # 4

Quote:
Author: Bert Posted: 3/24/2009 11:02:00 AM

I haven't found it in the device manager

It *should* be listed under Mice and other Pointing devices.

JD

  Reply Reply Quote & Reply Quote & Reply
White 900A Linux 1.6 Atom, 1GB RAM, 32GB Patriot SSD, Full KDE
k24
Webmaster
Posts : 373
Level :
Tech Points : 134
From: United States
Posted:3/24/2009 3:41:00 PM # 5

Quote:
Author: Bert Posted: 3/24/2009 8:02:00 AM

I am using a Microsoft USB6000 mouse and I turned off the Elan smart pad, yet, when I type the pad is still active. When my thumb hits the pad, my cursor moves.
I suspect there is an easy solution to this, but I don't know.
Any one have suggestions for me?
Thank you
Bert


How do you turn off the touchpad?

  Reply Reply Quote & Reply Quote & Reply
Dave
VIP Member
Posts : 321
Level :
Tech Points : 281
From: United States
Posted:3/24/2009 9:08:00 PM # 6
Double click the Elantech icon in the system tray.  Select the Elantech tab.  Select Elantech Smart Pad.  Click stop device.  Click apply.  Click OK.

  Reply Reply Quote & Reply Quote & Reply
NEXUS
VIP Member
Posts : 3
Level :
Tech Points : 3
From: Canada
Posted:4/1/2009 8:47:00 AM # 7
I use a wireless microsoft mouse and had the exact same issues as you. I tried to turn off the touch pad with function F3, the icon comes up on the screen to say touch pad is off. But when the touch pad is still active. I went to the asus download site and downloaded the touchpad software, installed and rebooted.  Works perfect.

Cheers...Nexus

  Reply Reply Quote & Reply Quote & Reply
1000HE
Bert
VIP Member
Posts : 8
Level :
Tech Points : 2
From: United States
Posted:4/1/2009 8:52:00 AM # 8
LOL,
I had a MS wireless mouse and returned it after a couple of days because of the problems.
I'm back to my old (and favorite) Logitech track ball.
Bert

  Reply Reply Quote & Reply Quote & Reply
NEXUS
VIP Member
Posts : 3
Level :
Tech Points : 3
From: Canada
Posted:4/1/2009 9:01:00 AM # 9
did u try to update the touchpad software?

Nexus

  Reply Reply Quote & Reply Quote & Reply
1000HE
flynike
VIP Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:11/23/2009 1:24:00 AM # 10
Was wanting to stop the touchpad of my 900A while typing and using a usb mouse.  Running Windows 7.

Downloaded latest Elantech driver here:

http://www.asustreiber.de/downloads/fil … v_x86_whql

Installed it.  Went to control panel, then hardware, then mouse.  Found the elantech tab.  Selected "turn off touchpad when usb mouse is installed" and that was it.  Works just like my Dell now.  Mouse in, touchpad off.  Mouse out, touchpad on!

Yippee!

  Reply Reply Quote & Reply Quote & Reply
Life is Good.
1 2  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.