SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 1000HE  
  Forum  
  Topic : [Problem]Battery Charge Indicator light question New Topic
Prouty
VIP Member
Posts : 5
Level :
Tech Points : 0
From: United States
Posted:3/12/2009 1:27:00 PM # 11

Hey Moore!

Got my second from Amazon and it too does the same thing...  Not sure if I will send it in again...I wonder if there is a parts glitch or a software glitch...  I must agree with others that a blinking light would be rather annoying, but Gosh Darn It, the manual says it should be so!   Let me know if your 3rd does the same!  If it does, I am keeping this one and assuming that they didn't know how to write a manual (or I have Eee PC 1000he version 2).  Thanks again all!

  Reply Reply Quote & Reply Quote & Reply
Moore
Member
Posts : 2
Level :
Tech Points : 0
From: United States
Posted:3/12/2009 7:38:00 PM # 12
I agree it is a small problem, it just seems when you buy something new everything should work.  I have bought 3 of them from Amazon and returned all 3.  Each had a little different light show.  The first was solid red when plugged in, off when not.  The second was solid red while charging, turned green when charged.  The third was solid green while charging, off when not.  Did all of you who are having this problem buy them from Amazon?  I'm thinking they had a bad run and maybe Amazon was unlucky enough to get them all!
When I called to return #3 I was told they were pulling them off the web, and I see this morning they are "unavailable" so they have pulled them.  Don't know if I'm going to try a 4th time or not.  I'm waiting for Asus to admit they have a problem.

  Reply Reply Quote & Reply Quote & Reply
Tipster
VIP Member
Posts : 1
Level :
Tech Points : 0
From: United States
Posted:3/12/2009 8:33:00 PM # 13
Hi All, I have the same problem with charging light. Red when charging, green when  fully charged on AC and off when running on DC. For me I also would find it annoying for the light to be flashing at 80% and below. I am having no other problems with the Eee 1000HE. I will keep it and enjoy it.
I got mine from NEWEGG so the problem must be in the production of this batch. Perhaps ASUS will see the need to recall and in that case I will comply.

  Reply Reply Quote & Reply Quote & Reply
k24
Webmaster
Posts : 373
Level :
Tech Points : 134
From: United States
Posted:3/13/2009 5:25:00 PM # 14
It seems the manual is wrong.

  Reply Reply Quote & Reply Quote & Reply
Schmidt
VIP Member
Posts : 3
Level :
Tech Points : 0
From: United States
Posted:3/14/2009 12:12:00 AM # 15
Same with mine blue 1000HE from J&R.  I agree with k24, the manual must be wrong, this way it makes more sense anyway and it is also less annoying

  Reply Reply Quote & Reply Quote & Reply
Odell
VIP Member
Posts : 1
Level :
Tech Points : 0
From: United States
Posted:3/17/2009 5:37:00 AM # 16
I have the blue 1000HE too. No battery light when 'book unplugged. Orange when plugged in.

  Reply Reply Quote & Reply Quote & Reply
Prouty
VIP Member
Posts : 5
Level :
Tech Points : 0
From: United States
Posted:3/17/2009 7:09:00 AM # 17

Quote:
Author: Moore Posted: 3/12/2009 7:38:00 PM

I agree it is a small problem, it just seems when you buy something new everything should work.  I have bought 3 of them from Amazon and returned all 3.  Each had a little different light show.  The first was solid red when plugged in, off when not.  The second was solid red while charging, turned green when charged.  The third was solid green while charging, off when not.  Did all of you who are having this problem buy them from Amazon?  I'm thinking they had a bad run and maybe Amazon was unlucky enough to get them all!
When I called to return #3 I was told they were pulling them off the web, and I see this morning they are "unavailable" so they have pulled them.  Don't know if I'm going to try a 4th time or not.  I'm waiting for Asus to admit they have a problem.

Hey, all!  I agree with you that everything should work or it should be made to work. Just got off the line with technical support (again) and spoke to a rather rude representative...  He claims this is a known (at least to him) hardware issue only involving the LED battery indicator light.  Not all 1000he units are affected.  Further, he stated that this issue is not simply limited to 1000 HE models but can affect other models (e.g. 901) as well.  I asked if I return it to Amazon would I have a good chance of receiving the same thing again for the third time, and he could not tell me.  He has informed his supervisor several times over the past few months but does not know to what level the problem has escalated...  In order to have my unit fixed, I'd have to send it to ASUS (I pay postage there, they pay postage back) or take my chances sending to Amazon (and lose my loaded software, etc.) and hope that I wouldn't receive a similar malfunctioning unit.  He claims that his issue is only limited to the battery indicator light and to nothing else.  As I suspect that an endlessly blinking light would indeed drive me batty, I will likely keep this unit unless something else becomes an issue.  CHEERS!

  Reply Reply Quote & Reply Quote & Reply
Schuman
Member
Posts : 34
Level :
Tech Points : 45
From: United States
Posted:3/20/2009 6:50:00 AM # 18
Mine is different from the manual as well.  I think it's a feature rather than a bug.  I'd rather not have a blinking flashing light on battery power, so i'm leaving it alone.  It does seem to work properly on charging, changing from orange to green.  Good enough for me.

  Reply Reply Quote & Reply Quote & Reply
k24
Webmaster
Posts : 373
Level :
Tech Points : 134
From: United States
Posted:3/20/2009 4:17:00 PM # 19
I have contacted ASUS and they said this is normal, because the manual haven't updated.

  Reply Reply Quote & Reply Quote & Reply
ed
VIP Member
Posts : 2
Level :
Tech Points : 0
From: United States
Posted:3/20/2009 7:46:00 PM # 20
My 1000HE  battery leds only work in AC mode  BUT there is no battery charge indication in the  system tray, tho there was for the first 2 days

  Reply Reply Quote & Reply Quote & Reply
First  Prev  1 2 3  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.