SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 1000H/XP  
  Forum  
  Topic : [Problem]Windows 7: Realtek Audio Drivers Not Working New Topic
Welty
VIP Member
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:1/22/2010 10:27:00 AM # 1
I recently installed Win 7 on my 1000H and just went to install the Realtek audio drivers today.  I actually followed the entire sequence of driver updates as indicated on the Asus download site.  Initially, the driver installed by Win 7 is "High Definition Audio Device" and I installed the following file from Asus: 
Audio-RALC269-6_0_1_5924.zip

The drivers installed fine yet when the PC rebooted, there was no sound.  Errors popped up whenever I tried to play a sample sound.

I also tried installing the drivers from the Realtek site but it gave me the same results.

I appreciate any help you can offer in getting this problem resolved.

Thanks,

-Kevin

  Reply Reply Quote & Reply Quote & Reply
Owned
VIP Member
Posts : 10
Level :
Tech Points : 7
From: Germany
Posted:1/22/2010 9:16:00 PM # 2
I've the same and it works fine. maybe you can reinstall the driver. a other reason is maybe the chipset driver. for me the best is the driver offered from "windows update"

  Reply Reply Quote & Reply Quote & Reply
Welty
VIP Member
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:1/23/2010 1:05:00 AM # 3
I can get sound throught he default driver from Microsoft, yet for all the nice features of the Realtek driver, I can never get the sound to work.  The drivers I got were fromt he Asus support site for this model directly.  Tried uninstalling and deleting drivers yet each time when Realtek was installed, I would get an audio failure message when I went to play sound yet the drivers indicate in Device Manager as working fine. 

I am going to playa round with it more today, perhaps it is in a better mood.

Thanks,

-Kevin

  Reply Reply Quote & Reply Quote & Reply
Owned
VIP Member
Posts : 10
Level :
Tech Points : 7
From: Germany
Posted:1/23/2010 9:33:00 PM # 4
as i said, i've the same driver from the asus support page. maybe you reinstall the system and first of all connect to the internet and make a windows update with the chipset driver (optional). after this install the sound driver.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.