SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 1000H/XP  
  Forum  
  Topic : [Problem]BIOS Update and Windows 7 Utilities New Topic
cap2008
VIP Member
Posts : 10
Level :
Tech Points : 4
From: United States
Posted:12/17/2009 4:42:00 AM # 1

Guys - this may seem like a reposting of a recent thread on a very similar subject - but I  have a bit of a different spin and I'm hoping to get the attention  of an ASUS tech that understand the issue rather than one that will just cluelessly read a page of instruction.

I've got a Eee PC 1000H/XP .... and I was, and currently am, running Windows 7 with no problems whatsoever.  However, I made the bad move of checking the ASUS Eee PC site and noticed they have a new BIOS for Windows 7  --- version 2204... and my nightmare starts there ...

After a number of multiple beeps just as is perfectly described in a previous thread - and my Eee 1000H/XP unable to read the USB drive ... my screen suddenly went black and nothing would revive the machine … and it stopped making any attempt at reading the USB drive or address the keyboard or power button. I kind of panicked.

I made the second mistake by calling  ASUS support.  A Filipino ASUS tech came on and the minute I said I was running Windows 7 he said I would have to uninstall it and return to the factory XP install - that was the problem he said.  The ASUS guy didn't even have a clue as to THE FACT that I now had a brick.  He went on with some notes he was obviously reading and no matter how many times I explained that the BIOS was the problem, the guy was intent on reading his step-by-step reinstall of XP.  I thanked him and then hung up on the guy.  I have nothing against Filipinos … and I have several Filipino cousins … so don’t go there.

If Windows 7 is taboo .. then why the heck does ASUS have all the drivers, BIOS, Chipset, utilities available for Win 7 compatibility on their website?  Well ... I concentrated on the task of getting my system back on and forgot the issue of the clueless customer support tech.

I finally got the BIOS screen back on by repeatedly taking out the battery (with the A/C adaptor not plugged in) until the screen came alive again. This was just a lucky shot in the dark.  I tried updating with the latest ASUS BIOS -  version 2204 and it went back to the original problem - it would not load it or recognize it.  I tried renaming the file to 1000H.ROM and it still would not work.  I even tried several USB drives until I ended up using an old one that had worked previously to update the BIOS before on this Eee PC - none of the other USB drives would work with the BIOS uploader.  All the while … I was worried about getting the black screen of death again … permanently this time.


THE ONLY USB drive that will work with the BIOS updater on my Eee PC 1000H/XP is an old 64MB thumb drive that I had previously formatted on the Eee PC itself.  None of my larger thumb drives will allow reading of a new BIOS no matter where it is reformatted.  BTW - all the USB drives are recognized by XP and Win 7 in this Eee PC for normal storage operations ... go figure.

Finally ... I went back and found a BIOS I knew would work ... Version 2102 - I copied it to my 64 MB USB drive and renamed it from 1000H-ASUS-2102.ROM to 1000H.ROM.   Once I got the BIOS update screen back on the Eee PC, I inserted the USB drive with the renamed BIOS update file.  However at this point, it would not scan the USB drive.  After a moment of courage ... I took the battery back out, with the USB drive inserted ... reinstalled the battery ... and this time it read and updated the version 2102 BIOS.  I turned off the Eee when instructed ... and it came back alive and ran Windows 7 just as before. 


One more thing ... I tried to install the Hybrid Engine (Atom processor speed throttling) Utility and got a message that said .. WRONG BIOS for running this program.  Well ... no matter because Windows 7 has its own built in processor throttling capability and I am getting over 5 hours of run time - about max for the OEM battery.

Bottom line ... the latest BIOS version 2204 ostensibly for Win 7 application would not upload on my Eee PC 1000H/XP.  The Hybrid Engine Utility will not work with BIOS version 2102.   The phone support techs do not recognize that Win 7 can run on Eee PC 1000H/XP and that ASUS provides drivers, BIOS, etc to support Win 7.

 

  Reply Reply Quote & Reply Quote & Reply
Sean
VIP Member
Posts : 1
Level :
Tech Points : 1
From: United Kingdom
Posted:1/26/2010 6:34:00 AM # 2

Exactly same issue as above but can't find any further response.

 

1000H says "checking USB Device" then

"USB Device not found" repeatedly then

"USB Device found"

Reading file "1000H.ROM" and

"file 1000H.ROM not found on USB Device" repeatedly with beeps

 

What do I do next please?

Thanks Sean

  Reply Reply Quote & Reply Quote & Reply
Prasitwuttisuk
VIP Member
Posts : 17
Level :
Tech Points : 8
From: Thailand
Posted:1/27/2010 3:18:00 PM # 3
Fist of all, I'm really sorry with you. I've some problems when update to 2204 as well as you. And I follow the others problems for months. They're difference problem from difference user. And I wonder when ASUS will fix this 2204? Wish they're in process.

P.S. My problem are slow response (USB, Hibernate mode, etc.) , can't change resolution higher than 1024x600, etc. All I can do is keep looking for an update. :<

  Reply Reply Quote & Reply Quote & Reply
euh...bah...
Member
Posts : 67
Level :
Tech Points : 67
From: France
Posted:1/28/2010 1:29:00 AM # 4
I'm running my 1000H with win7 under 2204 BIOS since 3 month.

For install it, i used the "AsusUpdater". As you have experimented, the FlashBios on USBkey doesn't work for this bios issue... i try a lot of time but i never have sucess to install with the usb stick.

But with the "AsusUpdater", they have no problem. The sofware don't find the Bios directly on internet, you have to download the Bios2204 file and make and update by sellecting this file.






  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.