SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Multimedia > O!Play HDP-R1  
  Forum  
  Topic : [Problem]Oplay cannot access Windows 10 Share Folders. New Topic
pat_s_lee
Posts : 2
Level :
Tech Points : 1
From: Canada
Posted:7/23/2016 3:24:00 AM # 1

Just to give a run down. I have the O!Play HDP-R3 1A. It's been working great for quite some time. I recently upgraded my PC to Windows 10, and now when I try to access the network drive, it asks for Net User ID and Password.


I have tried quite a few suggestions from the forums:

1) Created a userID and password on my PC and tried using those credentials. I receive 'Login Failed'


2) Modified registry settings and made sure the Share Folder settings (Share turned on, Permissions to allow everyone, etc.) were setup correctly. Windows 10 Advanced Sharing also modified so that "Password protected sharing" is turned off.



http://www.cnet.com/forums/discussions/prob-with-asus-o-play-air-393675/


3) Changed Local Group Policy


http://tempuri.org/tempuri.html




Nothing works. OPlay recognizes the computer but it:

 a) prompts for a username and password (when it shouldn't since the setting is changed to not ask for password) 

 b) if I leave it blank or use an account/password from my PC, it says "Login Failed".



Has anyone had success with using Windows 10? I tried ASUS chat support today and currently, it is not supported for Windows 10. 


My bootcode is 23 if that helps.


Open to any other suggestions. 

  Reply Reply Quote & Reply Quote & Reply
pat_s_lee
Posts : 2
Level :
Tech Points : 1
From: Canada
Posted:7/25/2016 8:25:00 PM # 2

Works for me now. I'm going to post my steps (more so I have reference should I need to do this on another machine).

1) Install Group Policy Editor for Windows 10 Home. I used one of these two links:


http://www.askvg.com/how-to-enable-group-policy-editor-gpedit-msc-in-windows-7-home-premium-home-basic-and-starter-editions/

https://www.whattechsays.com/enable-group-policy-editor-windows-10-home/

In "run" type gpedit.msc.  This will open Local Group Policy Editor

Navigate to Computer Configuration - Windows Settings -Security Settings - Local Policies -Security Options and in right window open "Network access: Named Pipes that can be accessed anonymously".

Than type IPC$ in opened window.  (I actually used "null" including the quotation marks).

2) Modify registry.


1. Goto MACHINE\System\CurrentControlSet\Control\Lsa\ 
2. On the right side Double Click on everyoneincludesanonymous and in the window that pops up, change the value data from a 0 value to a 1 
3. Double Click on NoLmHash and in the window that pops up, change the Value Data from a 1 value to a 0 
4. Navigate to the following location in the registry editor : MACHINE\System\CurrentControlSet\Services\LanManSe rver\Parameters 
5. Double Click on restrictnullsessaccess and change the 1 value to a 0? NOTE: There is no need to "save" these changes, as you make changes to the registry it is saved automatically. 
6. Close the registry editor and restart the computer. 
7. Once the PC restarts don't forget to update your available network shares on your o!play by using your remote to navigate the onscreen menu to Refresh, once Refresh is selected press enter.


3) Check Share settings on the folder you intend to Share.

Right click the folder you are trying to access on the O!Play Air, click "Share With" then "Specific People" then from the drop down box select "Everyone" Then click "Add". Finally click "Share" at the bottom and you are done. Reset your O!Play Air and it should work no problem.


4)  Turn on windows network discovery and file sharing  (Control Panel, Network)

5)  turn off windows password protected sharing (network and sharing center - change andvanced sharing settings - all networks - password protected sharing)


Reference:

http://dlcdnet.asus.com/pub/ASUS/Digital_Media_Player/HDP-R1/Manual/E5182_OPlay_R1_user_manual.pdf?_ga=1.27600382.358020252.1469192407






  Reply Reply Quote & Reply Quote & Reply
davideconstantino
Posts : 11
Level :
Tech Points : 8
From: United States
Posted:8/23/2016 7:07:00 PM # 3
Really thank you for the shares. I come across the same issue on one of my laptops updating to Windows 10. Now I can access my newly toning pictures in my share folder easily.

  Reply Reply Quote & Reply Quote & Reply
J. R.
VIP Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:5/7/2017 5:59:00 PM # 4
I did all of the following above and it worked from time to time, but something was wrong with my network shares setup.  I had to continuously go into every share from time to time to correct their settings.  I have 2 boot up systems which is probably causing the issue since 1 is Win 10 and the other Win 7.  Whenever I would switch OS's, I'd lose connectivity from my O-Play to my Win 10 shares.  For some reason, the Win 7 would take ownership of the shares causing all kinds of changes to the shares.
Fortunately I know how to fix shares and permissions and that was the key to my issue, but thanks for all of the above info with the registry fixes.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.