SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Multimedia > O!Play Air  
  Forum  
  Topic : [Problem]How to Fix, Device not supported, large USB HDD drives 2T, 3T, problem. New Topic
Neothanos
Member
Posts : 1
Level :
Tech Points : 1
From: NLD
Posted:6/9/2013 1:51:00 AM # 1
I solved my problem where suddenly my 3T WD USB Harddrive wasnt detected anymore after i formatted it.>
>Im pretty happy the drive works again after searching the net on tons of answers of which none helped me out. So plz, i hope you can read past the spelling errors due to excitement here :).>
>The Asus Oplay Air 100% supports a 3T size HDD. I myself got a Western Digital one. After a formatt (because it gaf errors) the Asus Oplay didnt recognize it anymore. I got the horrible "device not support" message and nothing showed up.>
>I downloaded the format tool from WD (available on their support site under the name "WD quick formatter"). When you go to format your drive you have two options, "XP compatible" and "Most Compatible (Vista or later required)", choose the "XP Compatible" option.>
>I have no idea why this works, but it does. Everytime i choose the Most compatible option, that seems most logic, the drive did not show up on the Asus Oplay while working perfect under Windows7. The XP option still formats the drive in NTSF, so large video files can be used.>
>Im not sure if this is the right forum to post as this is my first post here, but i look to tons or topics here to find a answer without result. Im hoping this will help others with the same problem here :). 

  Reply Reply Quote & Reply Quote & Reply
bemorepowerfull
Posts : 1
Level :
Tech Points : 1
From: Canada
Posted:4/11/2016 5:00:00 AM # 2
Weird I had this problem with my WD Passport ultra 1TB, the first ultra I have bought. Kept getting Device not supported error. So I tired this quick formatter, had already tried formatting under Windows, no luck. But while running I did not get option of XP or Most compatible, after a bit of looking I see it says that this option only comes up it device is over 2TB but I thought what the heck run it anyway. I did and poof works fine now ??? Anyway thanks to Neothanos

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.