SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > LCD Monitors > VK246H  
  Forum  
  Topic : [Feedback and Suggestion]Lifeframe doesn't work on my windows 7, 64-bit New Topic
Tag
Member
Posts : 2
Level :
Tech Points : 0
From: Poland
Posted:3/11/2010 5:06:00 AM # 1
Lifeframe doesn't work on my windows 7, 64-bit

  Reply Reply Quote & Reply Quote & Reply
Roger
VIP Member
Posts : 1
Level :
Tech Points : 0
From: United States
Posted:4/14/2010 1:13:00 PM # 2
LifeFrame worked on mine until recently. It also worked with the pre release of Win 7, but apparently quit with an recent Windows update.

  Reply Reply Quote & Reply Quote & Reply
Retired Computer systems project manager. Pilot, Photographer, Ham Radio Op.
Sawyer
VIP Member
Posts : 6
Level :
Tech Points : 1
From: United States
Posted:6/5/2010 8:30:00 AM # 3
One more "LifeFrame does not work" entry.

The LCD Demo uses the camera so it isn't a camera problem. I went to download but the file was reported as not on their server.

Win 7 64bit ran it in XP Pro mode and the error message is "This model does not support LifeFrame2."

 I have VK246H with the camera staring at me and the demo showed me my ghostly face. Going to look for Cam software on the Internet and forget Life Frame.

  Reply Reply Quote & Reply Quote & Reply
kilachinchila
VIP Member
Posts : 33
Level :
Tech Points : 0
From: United States
Posted:9/5/2010 6:50:00 AM # 4
im getting an error msg that says lifeframe only works on laptops...

  Reply Reply Quote & Reply Quote & Reply
ASUS Crosshair(1207)|AMD Phenom II 940 3.48 205x17 @ 1.45v|(4x1)4gigs OCZ SLI ready 1066 RAM @ 800|EVGA 8800GTX|Thermaltake ToughPower 700w PSU|Apevia X-Plorer mid-tower case| Artic Cooler 64 Pro|Vista Home Basic 32
heptyco
VIP Member
Posts : 1
Level :
Tech Points : 0
From: Spain
Posted:12/23/2010 5:55:00 AM # 5
jo, a mi me pasa lo mismo. ¿Que puedo hacer?

  Reply Reply Quote & Reply Quote & Reply
Azati Prime
VIP Member
Posts : 6
Level :
Tech Points : 1
From: United States
Posted:12/26/2010 6:08:00 AM # 6
Same here.  I don't get any error message or anything.

EDIT: Okay, disregard that.  I didn't realize the monitor needed to be connected via USB.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.