SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Mobile Phone > A50  
  Forum  
  Topic : [Problem]A42JA New Topic
Diadora
VIP Member
Posts : 1
Level :
Tech Points : 1
From: Turkmenistan
Posted:2/6/2011 12:09:00 PM # 1
Hi!
I need to restore my Asus A42JA to factory settings. Tried to create recovery disk using Asus AI Utility, but it fails with message "Recovery partition does not exist". Tried to press F9 during start-up - nothing happens. Checked through compmgmt.msc whether recovery partition exists or not - it is healthy. What kind of action can I perform to restore my Asus to factory settings?

Thanks in advance. That's really bothering me, even though now everything is ok, I feel myself unprotected in case of any system failure.

Sorry for off-top, did not find notebook forum here....

  Reply Reply Quote & Reply Quote & Reply
Reah
Posts : 2
Level :
Tech Points : 2
From: United States
Posted:3/31/2012 9:53:00 PM # 2
i have the same problem , please reply if you have solved the issue .

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.