SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > RT-N56U  
  Forum  
  Topic : [Problem]RT-N56U Client List New Topic
Jason
Posts : 2
Level :
Tech Points : 1
From: Canada
Posted:12/29/2011 2:14:00 PM # 1
I just bought a new ASUS RT-N56U router. It was $150, but I read it was a very good router. After I figured out the VPN problem... here is one I cannot figure out.

On Network Map, I click on Clients and a client list appears on the right. The problem is one of my clients is not on the list (my unRaid server)! The list is always changing with a message in red that says Searching, please wait... I give it 10-15 minutes and it is still not there.

But my unRAID server has an ip! I can go to my browser and type it in! (i.e. 192.168.1.32.. it has a built in web server). Everything is working but I cannot get an accurate client list.

What is going on? I am on firmware version 1.0.1.7f.

  Reply Reply Quote & Reply Quote & Reply
costinr
VIP Member
Posts : 4
Level :
Tech Points : 2
From: Romania
Posted:12/29/2011 6:42:00 PM # 2
Maybe you server has fixed ip, not taken from router's dhcp...

  Reply Reply Quote & Reply Quote & Reply
Jason
Posts : 2
Level :
Tech Points : 1
From: Canada
Posted:12/30/2011 6:02:00 AM # 3
Thanks for the reply. Even if it was a static, why wouldn't it show up in the connected client list?

Quote:
Author: costinr Posted: 12/29/2011 6:42:00 PM

Maybe you server has fixed ip, not taken from router's dhcp...


  Reply Reply Quote & Reply Quote & Reply
costinr
VIP Member
Posts : 4
Level :
Tech Points : 2
From: Romania
Posted:12/31/2011 4:23:00 PM # 4
I found that only dhcp's ip's are shown in the list...
If you need a specific ip, use dhcp and manual assignment by mac address.

  Reply Reply Quote & Reply Quote & Reply
Scot
VIP Member
Posts : 3
Level :
Tech Points : 2
From: Canada
Posted:1/14/2012 3:03:00 AM # 5
Hello, i am also new to this forum, and router, n56u, coming from the netgear wndr3700 (that i love) i have a similar problem, the client status / list, sucks, constantly searching, and reports the same address/mac address several times, i have it setup with DHCP enabled, with ip reservation by mac address, some times it show the same address 7 times, sometimes not at all, sometimes missing several address that are there, wired or wireless. the devices have addresses and can access the internet, this is useless, and there is no other means to tell what is connected. any help

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.