SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > RT-AC68R  
  Forum  
  Topic : [Problem]RT-AC68R or RT-AC68U - USB connected Hard Drives don't sleep New Topic
EdJack87
Posts : 4
Level :
Tech Points : 2
From: United States
Posted:11/13/2013 2:59:00 AM # 1

I have the RT-AC68R (retail version of the RT-AC68U online version). I've been trying to get the external USB hard drive to go to sleep after a certain amount of non-activity.  The USB hard drive bascially runs full speed 24/7.  After about a week, I've had to disconnect the hard drives for fear they where going to simply burn out.

I have a USB 3.0 and USB 2.0.  I found on this forum to change the switch in the Professional Tab for the Limit Interference of 2.4 band to Disable, to get the USB 3.0 hard drive working.  Thanks for that tip!

I've also searched around the forum for hard disk not going to sleep.  I don't have Download Master installed, don't do bittorrent, and have gone in and Disabled FTP download.  But I can't get the drives to not spin 24x7.

I wish the user interface had a simple switch to either; have the drives run permenently or go to sleep after 10 minutes or so.  A simple yes/no switch to sleep the hard drive.

My only other option I could think of was to just have an old PC box with a big hard drive in it.  Then share that with the "wake on LAN" option, and wake the drive up on the box as needed.

But the ideal would be to be able to attached USB hard drives to the router, and have them go to sleep after 10 minutes. Otherwise, the drives just spin and burn out (and use electricity and get hot).

I also see on third party forums that you can install third party firmware and write a small script that executes on the hard drive to put it to sleep.  But I really would prefer to stick with the OE ASUS firmware.

Any suggestions?  Or links to other posts with possible solutions?

  Reply Reply Quote & Reply Quote & Reply
dfran1
Posts : 14
Level :
Tech Points : 8
From: United States
Posted:11/13/2013 8:47:00 PM # 2
I have the same issue with this.  I wrote to asus on this same issue and you should too.  I received a response back basically saying NO.>
>It is sad when merlin and others can, asus just does not care about your money, years ago drives lasted but today they don't , unless you spend big money on their server versions (and even then its a gamble), todays consumer drives just are not meant for 24/7 since everything is going ssd. >
>I am waiting for merlin to update his great firmware then swithing back to his!   Merlin adds hard drive spin down and usually is just better firmware in all ways . I used it on my rt-ac66r and will on this rt-ac68r.  >
>You should look into his firmware it has the option built in, you just tell it how many secons before drives sleep, I usually set mine for 3 minutes. >
>But you are right asus should have it also!! >
>Hats off to Merlin!

  Reply Reply Quote & Reply Quote & Reply
EdJack87
Posts : 4
Level :
Tech Points : 2
From: United States
Posted:11/14/2013 5:33:00 AM # 3
Thanks.  I was looking at DD-WRT.  But I really wanted to get the factory ASUS firmware to work correctly.

After searching around, this seem to not be a new problem with the RT-AC68R(U), this seems to be an ASUS firmware issue that happens on all the ASUS routers with USB drive connections, and has been going on for a couple years now.  So perhaps you are correct, ASUS isn't going to fix this.

I already have a USB 3.0 Terabyte drive laying around, so I'd like to use that instead of going out and buying a SSD drive just for this purpose.

Thanks for the response.  I'll go and check out Merlin.  I've used DD-WRT before, but I'm game to give Merlin a try.

  Reply Reply Quote & Reply Quote & Reply
atinexus
VIP Member
Posts : 7
Level :
Tech Points : 5
From: United States
Posted:11/15/2013 11:19:00 PM # 4
Are you using the latest firmware? Version: 3.0.0.4.374_339>it seams to correct a lot of the usb issues.

  Reply Reply Quote & Reply Quote & Reply
atinexus
VIP Member
Posts : 7
Level :
Tech Points : 5
From: United States
Posted:11/15/2013 11:19:00 PM # 5
Are you using the latest firmware? Version: 3.0.0.4.374_339>it seams to correct a lot of the usb issues.

  Reply Reply Quote & Reply Quote & Reply
EdJack87
Posts : 4
Level :
Tech Points : 2
From: United States
Posted:11/16/2013 12:04:00 AM # 6
Thanks.  Yes.  I installed that firmware as the first thing when I set up the router out of the box.  I think those USB issues corrected were more around USB compatibility issues with USB3.0 and such, and didn't address the hard drive sleep issue.

  Reply Reply Quote & Reply Quote & Reply
Martin
VIP Member
Posts : 7
Level :
Tech Points : 3
From: United Kingdom
Posted:11/19/2013 2:25:00 AM # 7
I've just bought this dock to use with my RT-AC56U.>
>http://www.inateck.de/inateck-fdu3v-1e-usb-3-0-hdd-docking-station/>
>It spins down the attached drive after 10 mins.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.