SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > RT-AC66U  
  Forum  
  Topic : [Problem]5GHz not working New Topic
Wade
VIP Member
Posts : 1
Level :
Tech Points : 1
From: USA
Posted:9/11/2017 8:25:00 AM # 31
Thank you, this worked for me. This is a firmware issue. Everything was working fine until I upgraded firmware yesterday and lost my 5ghz

  Reply Reply Quote & Reply Quote & Reply
inthenumbers
Member
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:10/7/2017 8:30:00 AM # 32
Post #10 worked for me also, after other methods failed.>Firmware Version:3.0.0.4.380_7743

  Reply Reply Quote & Reply Quote & Reply
inthenumbers
Member
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:10/7/2017 8:34:00 AM # 33
Post #10 worked for me also, after other methods failed.>Firmware Version:3.0.0.4.380_7743>
Quote:
Author: jaygambrel Posted: 3/30/2016 8:21:00 AM

I had the same problem. Just solved it. Unplugged device, held reset and plugged it back in. Continued to hold reset until power light flashed slowly indicating it is in recovery mode then released reset button.  Waited about one minute. Pushed power button to power off device. Waited 30 seconds then powered back on. Both bands worked normally after that.>
>Jay


  Reply Reply Quote & Reply Quote & Reply
dm2000
Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:10/13/2017 6:44:00 AM # 34

Quote:
Author: jaygambrel Posted: 3/30/2016 8:21:00 AM

I had the same problem. Just solved it. Unplugged device, held reset and plugged it back in. Continued to hold reset until power light flashed slowly indicating it is in recovery mode then released reset button.  Waited about one minute. Pushed power button to power off device. Waited 30 seconds then powered back on. Both bands worked normally after that.>
>Jay

I've had this router since early 2017. I've tried to upgrade the firmware 4 times I think. Every single time I do, I lose the 5Ghz network but everything else works. I'll downgrade to this firmware >RT-AC88U_3.0.0.4_380_7743-g2cf84e9.trx>
>And get it to work again. Just downgraded after updating today and can't get it back. Tried your suggestion but didn't seem to work. Any other ideas? Already called support. They say they are looking into it. Thanks.>
>update: After waiting 20 min it looks like the 5Ghz is back up. Thinking about trying AsusWrt-Merlin at this point though. Anyone tried that? Thanks. class="main-search " id="main-search" style="width: 341px; position: absolute; right: 0px; top: 0px; height: 117px; font-family: museo_sans_cond; letter-spacing: 0.10000000149011612px;">

  Reply Reply Quote & Reply Quote & Reply
UK Sentinel
Member
Posts : 870
Level :
Tech Points : 387
From: GBR
Posted:10/13/2017 2:44:00 PM # 35
RMerlin firmware I am a fan for, he takes ASUS GPL Code and fixes bugs, adds new features like congestion control, HDD Spin down options etc.

If you are a person whom like to tinkle with tekky stuff, then you will not be disappointed.


UK Sentinel

  Reply Reply Quote & Reply Quote & Reply
First  Prev  1 2 3 4
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.