SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > RT-AC66U  
  Forum  
  Topic : [Problem]3 RT-AC66's will not connect to WAN after Powerloss of Cable modem and Router. BEWARE !! New Topic
Dolf
Posts : 5
Level :
Tech Points : 4
From: United States
Posted:2/5/2013 11:32:00 AM # 1
I have confirmed and isolated this issue on 3 separate RT-AC66R units, 1 RT-AC66U on  multiple firmware versions:

Currently Running 3.0.0.4.270 and 3.0.0.4.266 beta 2 Merlin

>
After power outage and power restore, Cable modem and RT-AC66 reboot but there is no possible way to get the WAN connected again by Using "Quick Internet Setup". Tried switching modem and router on/off in different orders but to no avail. 

I have also noticed that the router has the computer mac address sometimes filled in on its own under WAN settings => "clone MAC address" (wth ??) . I only see this after the power loss and reboot. deleting the MAC address in this box does not help restart WAN connection either. >
> >My previous router worked just fine after a power loss coming back with WAN online. >I use internet for phone so when I loose power , and don't notice it , I wont receive phone calls until I found out by trying to get on the internet that the phone hasn't been working for who knows how long.

So after trying 3 different Rt-AC66 units and 2 different modems ( Motorola SB6120 and Sb6141) I have found that the ONLY way is after powerloss to boot cable modem 1st, then wait 120 secconds plug in the router and bam works every time!

Now I have rigged a "Timer On Delay"  between the wall power outlet and the routers AC adapter to delay startup of the router for 120 secs. Works good now but not everyone can do this easily.
 
Rmerlin, any chance you can help all users on this in the firmware because I am convinced this is a huge problem. Asus support of course wants me to RMA all 3 routers  Yeah right....hahahahaha!!!!

I think this may be the reason why many new users claim router to be DOA, when in fact its a setup problem.

Thanks

Dolf.

2x  RT-AC66R and 1 RT-66ACU  >Motorola SB6120 and SB6141 Cable modem on Charter network >"Auto IP" in WAN setup

  Reply Reply Quote & Reply Quote & Reply
KennyWRX
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:10/28/2013 7:42:00 AM # 2
Has this issue/bug been fixed?>
>I had a 5yr old Apple Airport Extreme and I really regret "upgrading" to this. It has been a pain ever since I made the switch, WAN looses connection after a power outage.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.