SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > RT-AC66R  
  Forum  
  Topic : [Problem]password recovery New Topic
KEI
VIP Member
Posts : 4
Level :
Tech Points : 2
From: United States
Posted:11/13/2012 11:57:00 PM # 1
you send a temp password to log in, I have tried to change password a dozen times each time I try the pop-up says "old password is incorrect" ,,,,no kidding, so how do I ever get a password if you dont let me change it? this has been the norm since the first time Ive tried to log in.

why wont you reset the password?

  Reply Reply Quote & Reply Quote & Reply
RMerlin
VIP Member
Posts : 913
Level :
Tech Points : 494
From: Canada
Posted:11/14/2012 4:30:00 AM # 2
If you used a password with some invalid characters (such as a slash in it), it will cause issues with the router's web interface preventing you from re-entering it on the web interface.  You can work around it by enabling telnet (on the System page), then connect to your router through telnet (you can download the Putty tool to do this).

Once connected through telnet (using your old login), run the following commands to replace the password:

nvram set http_passwd="new_password"
nvram commit
reboot

After the router is rebooted, it will now use "new_password".  Stick to alphanumerical characters as much as possible, only some other characters (such as -) are allowed.

  Reply Reply Quote & Reply Quote & Reply
Custom RT-N16/RT-AC56U/RT-N66U/RT-AC66U firmware: http://www.lostrealm.ca/asuswrt-merlin
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.