SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > DSL-N14U  
  Forum  
  Topic : [Feedback and Suggestion]New betas available dsl n14u New Topic
admin
Posts : 4
Level :
Tech Points : 0
From: Greece
Posted:9/30/2017 6:56:00 AM # 41
New feedback for Web User Interface connection issue (local and wan) for the latest official and latest beta firmwares.
After some time/days of operation you can't connect (time out) to user interface (192.168.1.1) from lan or wan side and with HTTP (lan) or HTTPS (wan) protocol.
The only way to gain access again is to power off and power on the DSL-N14U from power switch.
Both firmware upgrades includes factory defaults (reset switch) after update procedure.
The problem exists on 3 different devices N14U on varius remote installations.
The all othe modem/router functions seems to working well, also the connected devices who have normal access to internet.

I'm waiting for a solution on this problem.

  Reply Reply Quote & Reply Quote & Reply
babis3g
Posts : 3564
Level :
Tech Points : 1473
From: Greece
Posted:9/30/2017 4:19:00 PM # 42
Have you checked, if your issue is because maybe there is additional noise at line (lower snr target by time so causing  many crc errors) which was build over time & so may be packet loose ??? & that can cause as well very slow internet / pages to not load if are packet post?

Or when issue occurs, have you test for packet lost at line?

If issue occur again, what are the statistics at dsl log page??? (snr, crc errors)

  Reply Reply Quote & Reply Quote & Reply
I Do Not Work for Asus... Thanks
admin
Posts : 4
Level :
Tech Points : 0
From: Greece
Posted:10/1/2017 4:07:00 AM # 43
This issue (timed out) is only for N14U Web User Interface page (192.168.1.1).
It's not available after some time or day.
For your info my SNR is always around 9dB (Radio Streaming behind network) for stable connection.
The internet and connectivity to connected devices is always perfect.
So you and the ASUS you have to understand that the problem is the accese to WUI.
Also i have tried both HTTP and HTTPS for local (lan) connection with no success.
And for WAN side you have only the option for HTTPS.
For your info, my setting HTTPS port for WAN access is 8080 from 8443 (HTTPS default is 8443) and for LAN side is 8443.
When it works i have normal access for WAN (+DDNS) or LAN side to Web User Interface.

That's all...

  Reply Reply Quote & Reply Quote & Reply
babis3g
Posts : 3564
Level :
Tech Points : 1473
From: Greece
Posted:10/1/2017 3:51:00 PM # 44
Thanks for the info, i will mention your post with the information & hope they will look at it soon, because i do not have this model to check for the issue or bug

  Reply Reply Quote & Reply Quote & Reply
I Do Not Work for Asus... Thanks
canbot
Member
Posts : 1
Level :
Tech Points : 0
From: TUR
Posted:10/5/2017 4:37:00 AM # 45
This issue (timed out) is only for N14U Web User Interface page (192.168.1.1).>
>Checked This issue. We can not connect to the interface. Time out. With the VPN server feature, you can not access the internet remotely, Only local network. I'm on the latest Beta firmware.

  Reply Reply Quote & Reply Quote & Reply
admin
Posts : 4
Level :
Tech Points : 0
From: Greece
Posted:10/8/2017 2:22:00 AM # 46
ASUS forget us. They leave us with not accessible N14U...

  Reply Reply Quote & Reply Quote & Reply
rforouzesh
Member
Posts : 5
Level :
Tech Points : 0
From: IRN
Posted:10/8/2017 3:25:00 AM # 47
Hi,
in the past i have an asus modem I think (n10b) in guest mode it have an option to create a guest wireless that can use internet without intranet and intranet without internet but in new devices the second one is not present just we can set the guest can use intranet or no!
is there any way to set access to internet in the local network on n14u?
Thanks

  Reply Reply Quote & Reply Quote & Reply
babis3g
Posts : 3564
Level :
Tech Points : 1473
From: Greece
Posted:10/8/2017 7:51:00 PM # 48

Quote:
Author: admin Posted: 10/8/2017 2:22:00 AM

ASUS forget us. They leave us with not accessible N14U...

Hi, what you you mean?

  Reply Reply Quote & Reply Quote & Reply
I Do Not Work for Asus... Thanks
admin
Posts : 4
Level :
Tech Points : 0
From: Greece
Posted:10/9/2017 5:05:00 AM # 49
Dear Mpampis,

I mean that ASUS didn't resolve yet the firmware problem (Web Interface Access 192.168.1.1) that i have with 3 units and with latest official and beta firmware.
We have speak about this issue on Greek forum...

  Reply Reply Quote & Reply Quote & Reply
babis3g
Posts : 3564
Level :
Tech Points : 1473
From: Greece
Posted:10/9/2017 8:41:00 PM # 50

Quote:
Author: admin Posted: 10/9/2017 5:05:00 AM

Dear Mpampis,

I mean that ASUS didn't resolve yet the firmware problem (Web Interface Access 192.168.1.1) that i have with 3 units and with latest official and beta firmware.
We have speak about this issue on Greek forum...


I will inform / remind them (your case) once offices will open about middle of this week, thanks

  Reply Reply Quote & Reply Quote & Reply
I Do Not Work for Asus... Thanks
First  Prev  1 2 3 4 5 6  Next  Last
:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.