SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > Striker Extreme  
  Forum  
  Topic : [Problem]ASUS ACPI Cneter and PC Probe New Topic
jpradonc
Member
Posts : 48
Level :
Tech Points : 0
From: United States
Posted:9/5/2007 8:32:00 AM # 1
I do not understand ACPI but I have heard that Vista likes it and I do not want to mess with this program more than I have to. A month ago I installed PC Probe which gave lots of good temperature and fan RPM information but I kept on seeing ASUS ACPI Cneter running in the background.

I uninstalled PC Probe but the Cneter is still there. ACPI (Advanced Configuration and Power Interface) and the legacy APIC (Advanced Programmable Interrupt Controller) should be in the system but under Device Manager, ACPI is run by Microsoft drivers from 2006.

In the Bios Power section, there is a category for ACPI APIC Support but it is grayed out Enabled and I cannot select Disabled.

I have found the aaCenter.exe under AASP in the ASUS folder under Programs.

Is it safe to assume that the Microsoft Drivers are running the show with ACPI and that I can just delete the subfolder in the ASUS folder?

Is there a special way to uninstall aaCenter?

My system was working fine before Cneter. I kind of just want to clean things up and get rid of it.

  Reply Reply Quote & Reply Quote & Reply
Asus Striker Extreme 680i SLI Motherboard, bios 1603, Intel QX6800, Thermaltake V1 CPU Cooling Fan, Mushkin DDR2-1066 XP2-8500 4x2GB, WD Raptor 150 GB SATA 10,000 RPM, Hitachi 320 GB SATA II 7200 RPM, two nVidia 8800GTS 640 MB in sli, Thermaltake Toughpower 850W, Coolermaster Ammo-533 Gaming Tower, Vista Ultimate 64 SP1
.50bmg
VIP Member
Posts : 138
Level :
Tech Points : 5
From: United States
Posted:9/5/2007 10:29:00 AM # 2
>jpradonc >  >I just did the same thing your asking. I was getting a problem with Vista shutting down and  not restarting. Come to find out aaCenter was running my CPU at 50%,  After uninstalling Aibooster and Pcprobe,  it leaves AASP folder, with aaCenter still running my CPU at 50%. So I booted into safe mode and deleted this folder. Now my CPU will idle at 0, and everything works as it should. Hope this helps GL

  Reply Reply Quote & Reply Quote & Reply
MAXIMUS EXTREME(Bios1202 ForceWare175.16 OS-WVUx64)(Bios1202 ForceWare178.24 OS-XPMCE),E8400 3.0GHz O/C @4.05GHz@1.35V 9x450,BFG 9800GX2 OCX,2GB Corsair (PC314400)-1800C7D@2.0v 7.7.7.20,(2 Maxtor Maxline Pro 500Gb Raid 0 Vista)(2 Maxtor Maxline Pro 500Gb Raid 0 XPMCE)Asus XonarD2 Sound,LG 20xDVD,ePOWER 12000W PSU,Black Cube Case With 13-120mm Fans,Costom EK,Aqua PC,Danger Den H2O
jpradonc
Member
Posts : 48
Level :
Tech Points : 0
From: United States
Posted:9/6/2007 2:51:00 AM # 3
Thanks for the information.

I first had to figure out how to start Vista in safe mode. I did this frequently in XP so it may be testimony that Vista is a good operating system. All of the literature says F8 but this just gets to the boot menu. For me, it is F2 and then F8 after it has finished starting.

I deleted the entire ASUS folder under Program Files. There also was the Soundmax program that I had uninstalled.

My system started up without it and works fine.

Thanks again.

  Reply Reply Quote & Reply Quote & Reply
Asus Striker Extreme 680i SLI Motherboard, bios 1603, Intel QX6800, Thermaltake V1 CPU Cooling Fan, Mushkin DDR2-1066 XP2-8500 4x2GB, WD Raptor 150 GB SATA 10,000 RPM, Hitachi 320 GB SATA II 7200 RPM, two nVidia 8800GTS 640 MB in sli, Thermaltake Toughpower 850W, Coolermaster Ammo-533 Gaming Tower, Vista Ultimate 64 SP1
.50bmg
VIP Member
Posts : 138
Level :
Tech Points : 5
From: United States
Posted:9/6/2007 4:33:00 AM # 4
>Same thing I did was remove the asus folder with everything in it. If you hit F8  wile in the striker screen you will get boot menu, you have to hit F8 as soon as the striker screen goes away then you will get the safe mode screen.

  Reply Reply Quote & Reply Quote & Reply
MAXIMUS EXTREME(Bios1202 ForceWare175.16 OS-WVUx64)(Bios1202 ForceWare178.24 OS-XPMCE),E8400 3.0GHz O/C @4.05GHz@1.35V 9x450,BFG 9800GX2 OCX,2GB Corsair (PC314400)-1800C7D@2.0v 7.7.7.20,(2 Maxtor Maxline Pro 500Gb Raid 0 Vista)(2 Maxtor Maxline Pro 500Gb Raid 0 XPMCE)Asus XonarD2 Sound,LG 20xDVD,ePOWER 12000W PSU,Black Cube Case With 13-120mm Fans,Costom EK,Aqua PC,Danger Den H2O
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.