SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P8Z77-V PRO  
  Forum  
  Topic : [Problem][Solved]Intermittent CPU Fan Error warning New Topic
Xenofin
VIP Member
Posts : 34
Level :
Tech Points : 52
From: Finland
Posted:8/20/2012 8:37:00 PM # 1
Hi!

I have built the following PC:

- P8Z77-V Pro with i5-3570K CPU
- G.Skill Ares 1600MHZ DDR3, 1.5V
- Phanteks PH-TC14PE cooler
- Intel 330 SSD, 120GB
- WD Black 1TB
- Fractal Define R3 case with 5 case fans
- Gigabyte GTX 470 GPU
- Corsair CX500W V2 PSU
- Bios version 1504
Windows 7 Professional 64-bit


Everything works well but intermittently there will come during boot up a 'CPU Fan Error - Press F1 to continue' warning message on screen. By pressing F1 boot continues without problems to Windows and CPU fans work OK.

I have tried to raise min. limit of the CPU fan speed from 20% to 30% both in Fan Expert 2 and bios but that does not help. I'm not willing to raise min. speed higher  because already now CPU fans rotate at least 700rpm when idling (and I can hear them). Originally fan speed was around 600rpm when CPU was idling which was very silent speed.

I have connected cooler fans (2 pcs via splitter and PWM extender) to MB header 'CPU fan' and one case fan to 'CPU Fan Opt' (1150 rpm Scythe Gentle Typhoon, running full speed).

Could it be that bios measures too fast fan speed or PWM controlled fans start too slowly? Bios is 1504 but this happened also with bios 1402.
Or do this case fan disturb somehow CPU fan speed measurement in MB? I have not seen any warning by Fan Expert 2 when waking PC up from sleep mode (I have set up 600 rpm min. level there).

I have assembled another PC with the same CPU cooler but with P8-Z68 V-Pro MB + 2500K CPU and Fan Controller 2 software and I do not get this warning message during boot.

How can I remove the message except disabling fan speed monitoring altogether? This message is not created by Fan Expert 2 monitoring because it is shown during boot up.

  Reply Reply Quote & Reply Quote & Reply
Corsair Obsidian 700D| Asus Maximus VI Hero | Intel i7-4770K+ Noctua NH-D14/2xP14 | EVGA GTX770 SC/ACX | 4x4GB G.Skill Sniper DDR3 -8GBSR@1866MHz)| Corsair HX750W | Intel SSD 330 180GB | 2xIntel X25-M G2 SDD 160GB@RAID0 | WD Caviar Black 1TB | WD MyBook 3.0 2TB | Samsung SH-B123L Blu-ray | Win8 Pro 64bit | Corsair Vengeance K90 + M90 | HP ZR24W | Sennheiser HD555
Ulrich
Moderator
Posts : 90387
Level :
Tech Points : 18226
From: United States
Posted:8/23/2012 12:31:00 AM # 2
Hi X..

Just to be clear, have you set the BIOS 'CPU Fan Low Speed Limit' lower than 600RPM...?

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
enchanter
VIP Member
Posts : 58
Level :
Tech Points : 12
From: United States
Posted:8/23/2012 9:26:00 AM # 3
Xenofin-

First, I've seen a couple of the exact same error's from the BIOS since going to 1504.  It never happened before that, but I actually need to verify that I've set the appropriate min fan speed for my cooler, as I suggest to you below.

Since it's the BIOS that's complaining at boot, you're correct that it really doesn't have anything to do with Fan Xpert 2.  Fan Xpert 2 runs and allows you to control the fans once the OS loads, but the BIOS complaining at boot time is too early for Fan Xpert to have any impact.

Each CPU fan has a documented RPM range.  Looking up your cooler

  here

it appears that the range for your fan is 700 RPM (-10%) to 1200 RPM (+10%).  That means that if the BIOS ever detects the fan spinning less than about 630 RPM, it should consider that an error.

What you should therefore do is go into your BIOS and set the minimum fan speed for the CPU fan to 600 RPM (I don't think you can set it to 630, but that would be better).  That tells the BIOS it's not an error if it detects the CPU spinning as slowly as 600 RPM.  Note that you'll have to reset that every time you update the BIOS or clear the CMOS.

If you still get the error after doing that, then I think the next thing to try would be to connect your fans in a different manner.  Since there is both a CPU fan and a CPU fan opt header, I don't really see why you're running two fans off the CPU fan header and a case fan off the CPU fan opt header.  You have several case fan headers, why not use those and leave the CPU fan and CPU fan opt for what they were designed for?

Tim

  Reply Reply Quote & Reply Quote & Reply
CoolerMaster HAF XM - Seasonic Platinum 860W - ASUS P8Z77-V PRO - Intel Core i7 3770K - Zalman CNPS9900MAX-B - 32 GB G.Skil F3-12800CL10Q-32GBZL - Sapphire HD7870 2GB - Intel 520 (Cherryville) 240 GB SSD - 2 x Seagate ST3000DM001 3 TB RAID1 - ASUS BW-12B1ST/BLK/G/AS Burner
Xenofin
VIP Member
Posts : 34
Level :
Tech Points : 52
From: Finland
Posted:8/23/2012 3:41:00 PM # 4
Hi!

Thanks for the answers. I thought to have set min. speed to 600 rpm in bios but have to check now. At least Fan Expert 2 does not allow to set min. fan speed lower than 600 rpm.

The reason I have two CPU fans connected to one CPU header is that they are not PWM fans. Cooler manufacturer, Phanteks, supports PWM operation (i.e. speed control signal) with an optional PWM connector, but they supplied just one of them. Because of this they supplied also a fan splitter and I connected fans according to their guide (fan splitter + PWM connector).

I suppose if I connect both cooler fans directly to MB headers (CPU + CPU Opt) they run at full speed. At least that happened with Asus P8Z68 V-Pro motherboard with this cooler.

And yes, I have 5 case fans from which top fan is connected to CPU opt fan header and it runs at full 1150 rpm speed. It is a silent one though (Scythe GentleTyphoon). Other 4 case fans are connected to MB Fan headers and speeds are controlled by Fan Expert 2.

As I told above, I do not get this bios warning message with Z68-motherboard although fan connections are identical (same type of fans, CPU cooler and cabling).

  Reply Reply Quote & Reply Quote & Reply
Corsair Obsidian 700D| Asus Maximus VI Hero | Intel i7-4770K+ Noctua NH-D14/2xP14 | EVGA GTX770 SC/ACX | 4x4GB G.Skill Sniper DDR3 -8GBSR@1866MHz)| Corsair HX750W | Intel SSD 330 180GB | 2xIntel X25-M G2 SDD 160GB@RAID0 | WD Caviar Black 1TB | WD MyBook 3.0 2TB | Samsung SH-B123L Blu-ray | Win8 Pro 64bit | Corsair Vengeance K90 + M90 | HP ZR24W | Sennheiser HD555
Xenofin
VIP Member
Posts : 34
Level :
Tech Points : 52
From: Finland
Posted:9/6/2012 3:59:00 PM # 5
Found solution:
In bios I set CPU fan monitoring min. level to much lower value than 600 rpm, IIRC 400-500 rpm. No warning messages anymore. So, these Phanteks fans might start and accelerate towards speed reference too slow for MB.

  Reply Reply Quote & Reply Quote & Reply
Corsair Obsidian 700D| Asus Maximus VI Hero | Intel i7-4770K+ Noctua NH-D14/2xP14 | EVGA GTX770 SC/ACX | 4x4GB G.Skill Sniper DDR3 -8GBSR@1866MHz)| Corsair HX750W | Intel SSD 330 180GB | 2xIntel X25-M G2 SDD 160GB@RAID0 | WD Caviar Black 1TB | WD MyBook 3.0 2TB | Samsung SH-B123L Blu-ray | Win8 Pro 64bit | Corsair Vengeance K90 + M90 | HP ZR24W | Sennheiser HD555
Ed
Posts : 6
Level :
Tech Points : 2
From: United States
Posted:9/6/2012 7:42:00 PM # 6
I had to do that to, with CM 212evo the cpu fans speeds was "around" 500 and would get that error . lowered the limit from 600>500 it was pretty good most times but had to go to 400 to be sure as rpm jumps a bit .
Anything you set in windows with Asus utilities only affects in windows (software based ) so always best IMO to do it in bios if you can .You can set cpu fans manually so that should work with the min duty cycles % . I have not tried any of the settings yet as temps are not bad so far .

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.